Results 1 to 5 of 5

Thread: Unable to connect to the MTA

  1. #1
    troya is offline Member
    Join Date
    Apr 2010
    Posts
    12
    Rep Power
    5

    Default Unable to connect to the MTA

    I have new problem with my zimbra 7 which running on ubuntu 8.04.

    Firstly no problem with them, i can send email, attach file, more than it, i can integrate with alfresco.

    After i restarting my computer, now i cann't to send email.When i try to send email error message happen like this on message box

    HTML Code:
    n unknown error (mail.TRY_AGAIN) has occurred.
    method:	[unknown]
    msg:	try again: Unable to connect to the MTA
    code:	mail.TRY_AGAIN
    detail:	soap:Receiver
    trace:	com.zimbra.cs.mailbox.MailServiceException: try again: Unable to connect to the MTA ExceptionId:btpool0-3://meruvian.go.id/service/soap/SendMsgRequest:1301308129806:9e68b678e28b01ac Code:mail.TRY_AGAIN at com.zimbra.cs.mailbox.MailServiceException.TRY_AGAIN(MailServiceException.java:478) at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(MailSender.java:628) at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(MailSender.java:425) at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(MailSender.java:385) at com.zimbra.cs.service.mail.SendMsg.doSendMessage(SendMsg.java:193) at com.zimbra.cs.service.mail.SendMsg.handle(SendMsg.java:154) at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:406) at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:281) at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:158) at com.zimbra.soap.SoapServlet.doWork(SoapServlet.java:294) at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:215) at javax.servlet.http.HttpServlet.service(HttpServlet.java:725) at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:208) at javax.servlet.http.HttpServlet.service(HttpServlet.java:814) at org.mortbay.jetty.servlet.ServletHolder.handle(ServletHolder.java:511) at org.mortbay.jetty.servlet.ServletHandler$CachedChain.doFilter(ServletHandler.java:1166) at com.zimbra.cs.servlet.SetHeaderFilter.doFilter(SetHeaderFilter.java:79) at org.mortbay.jetty.servlet.ServletHandler$CachedChain.doFilter(ServletHandler.java:1157) at org.mortbay.servlet.UserAgentFilter.doFilter(UserAgentFilter.java:81) at org.mortbay.servlet.GzipFilter.doFilter(GzipFilter.java:132) at org.mortbay.jetty.servlet.ServletHandler$CachedChain.doFilter(ServletHandler.java:1157) at org.mortbay.jetty.servlet.ServletHandler.handle(ServletHandler.java:388) at org.mortbay.jetty.security.SecurityHandler.handle(SecurityHandler.java:218) at org.mortbay.jetty.servlet.SessionHandler.handle(SessionHandler.java:182) at org.mortbay.jetty.handler.ContextHandler.handle(ContextHandler.java:765) at org.mortbay.jetty.webapp.WebAppContext.handle(WebAppContext.java:422) at org.mortbay.jetty.handler.ContextHandlerCollection.handle(ContextHandlerCollection.java:230) at org.mortbay.jetty.handler.HandlerCollection.handle(HandlerCollection.java:114) at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:152) at org.mortbay.jetty.handler.rewrite.RewriteHandler.handle(RewriteHandler.java:230) at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:152) at org.mortbay.jetty.handler.DebugHandler.handle(DebugHandler.java:77) at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:152) at org.mortbay.jetty.Server.handle(Server.java:326) at org.mortbay.jetty.HttpConnection.handleRequest(HttpConnection.java:543) at org.mortbay.jetty.HttpConnection$RequestHandler.content(HttpConnection.java:946) at org.mortbay.jetty.HttpParser.parseNext(HttpParser.java:756) at org.mortbay.jetty.HttpParser.parseAvailable(HttpParser.java:218) at org.mortbay.jetty.HttpConnection.handle(HttpConnection.java:405) at org.mortbay.io.nio.SelectChannelEndPoint.run(SelectChannelEndPoint.java:410) at org.mortbay.thread.BoundedThreadPool$PoolThread.run(BoundedThreadPool.java:451) Caused by: java.net.ConnectException: Connection refused at java.net.PlainSocketImpl.socketConnect(Native Method) at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:351) at java.net.PlainSocketImpl.connectToAddress(PlainSocketImpl.java:213) at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:200) at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:366) at java.net.Socket.connect(Socket.java:529) at com.zimbra.cs.mailclient.MailConnection.newSocket(MailConnection.java:416) at com.zimbra.cs.mailclient.MailConnection.connect(MailConnection.java:74) at com.zimbra.cs.mailclient.smtp.SmtpTransport.protocolConnect(SmtpTransport.java:183) at javax.mail.Service.connect(Service.java:291) at javax.mail.Service.connect(Service.java:172) at javax.mail.Service.connect(Service.java:121) at com.zimbra.cs.mailbox.MailSender.sendMessageToHost(MailSender.java:894) at com.zimbra.cs.mailbox.MailSender.sendMessage(MailSender.java:831) at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(MailSender.java:565) ... 39 more
    i try to check zimbra log with commnad tail -f /var/log/zimbra.log
    and i get it

    HTML Code:
    Mar 28 17:39:00 meruvian postfix/postqueue[1595]: fatal: Queue report unavailable - mail system is down
    Mar 28 17:39:30 meruvian postfix/postqueue[1660]: fatal: Queue report unavailable - mail system is down
    what's wrong with my zimbra configuration ?

    help me

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by troya View Post
    what's wrong with my zimbra configuration ?
    A forum search reveals these threads, review them: site:zimbra.com +"fatal: Queue report unavailable" - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    troya is offline Member
    Join Date
    Apr 2010
    Posts
    12
    Rep Power
    5

    Default

    Tks Phoenix, i have try someway as on the others thread, but it cann't work on me.
    Unfortunately for me, i reinstall zimbra on my computer, but now it's running well.

    Now i have integrated Ldap authentification between zimbra and alfresco, and then i installed zimlet on in order to i can save my attachment from zimbra to Alfresco.

    Both of integration running well, i can save my attachment on Alfresco from Zimbra.
    But, when i try to get attachment from Alfresco Document, i cann't get it.

    i get error log like bellow on alfresco

    HTML Code:
    Caused by: org.alfresco.service.cmr.repository.TemplateException: 02290059 Error during processing of the template 'Expression args.alf_callback is undefined on line 1, column 3 in zimlets/org/alfresco/fastpublish/AlfrescoEasyNavigation.get.json.ftl.'. Please contact your system administrator.
    	at org.alfresco.repo.template.FreeMarkerProcessor.process(FreeMarkerProcessor.java:206)
    	at org.alfresco.web.scripts.AbstractWebScript.renderTemplate(AbstractWebScript.java:523)
    	at org.alfresco.web.scripts.DeclarativeWebScript.renderFormatTemplate(DeclarativeWebScript.java:241)
    	at org.alfresco.web.scripts.DeclarativeWebScript.execute(DeclarativeWebScript.java:147)
    	... 32 more
    Caused by: freemarker.core.InvalidReferenceException: Expression args.alf_callback is undefined on line 1, column 3 in zimlets/org/alfresco/fastpublish/AlfrescoEasyNavigation.get.json.ftl.
    	at freemarker.core.TemplateObject.assertNonNull(TemplateObject.java:124)
    	at freemarker.core.Expression.getStringValue(Expression.java:118)
    	at freemarker.core.Expression.getStringValue(Expression.java:93)
    	at freemarker.core.DollarVariable.accept(DollarVariable.java:76)
    	at freemarker.core.Environment.visit(Environment.java:208)
    	at freemarker.core.MixedContent.accept(MixedContent.java:92)
    	at freemarker.core.Environment.visit(Environment.java:208)
    	at freemarker.core.Environment.process(Environment.java:188)
    	at freemarker.template.Template.process(Template.java:237)
    	at org.alfresco.repo.template.FreeMarkerProcessor.process(FreeMarkerProcessor.java:202)
    	... 35 more
    How to solve this..?

    tks

  4. #4
    dnwalker is offline New Member
    Join Date
    Nov 2011
    Posts
    4
    Rep Power
    3

    Default

    Where you able to solve this problem? I'm having a similar problem were zimbra tells me that everything is up and running, but I'm not able to send or receive mails.

  5. #5
    ppmuetze is offline New Member
    Join Date
    May 2012
    Posts
    3
    Rep Power
    3

    Angry So Far the solution remains the same...

    Quote Originally Posted by phoenix View Post
    A forum search reveals these threads, review them: site:zimbra.com +"fatal: Queue report unavailable" - Yahoo! Search Results
    Apparently phoenix thinks we have all the time in the world to search zimbra's wonderful forums. Just stating that if searching the forums fixed my problem, then why am I here?

    If phoenix believes that our questions have already been answered somewhere else, a post with 50 links on it would be better than spewing the same crap over and over and over again. "A forum search reveals these threads"

    What poor service. Do all people in UK treat each other this way?

    FYI, I have looked at several forms this morning with no real solution found.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Migrate Zimbra 6.0.8 NE to a new Server Failed
    By danisam in forum Administrators
    Replies: 6
    Last Post: 09-08-2011, 07:19 AM
  2. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  3. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  4. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •