Results 1 to 2 of 2

Thread: upgrade to 7.0.1 - amavisd quarantine mailbox not created?

  1. #1
    pixelplumber is offline Active Member
    Join Date
    Mar 2007
    Posts
    45
    Rep Power
    8

    Default upgrade to 7.0.1 - amavisd quarantine mailbox not created?

    Just upgraded to 7.0.1 oss and after reading about the changes to the quarantine mailbox in the release notes, I noticed that there doesn't seem to be a new system account for that in the admin console.

    Spam/ham accounts are there (as is the old wiki account) but no quarantine account. Looking in amavisd.conf there is an entry for
    Code:
    $virus_quarantine_to = 'virus-quarantine.<randomletters>@<domain.com>'.
    Can I create the account specified here manually?

  2. #2
    mhlevy is offline Intermediate Member
    Join Date
    Aug 2011
    Location
    Overland Park, KS
    Posts
    24
    Rep Power
    4

    Default

    I had a similar issue, and I did find this article:

    How to re-create the Quarantine Account - Zimbra :: Wiki

    Mark
    Release 7.2.2_GA_2852.SLES11_64_20121204211855 SLES11_64 NETWORK edition.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  2. Upgrade to Zimbra 7 - Table upgrade required
    By n8bounds in forum Administrators
    Replies: 10
    Last Post: 04-25-2011, 11:07 PM
  3. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 01:07 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •