Results 1 to 5 of 5

Thread: Zimbra 7 resource search external gal?

  1. #1
    i2ambler is offline Special Member
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default Zimbra 7 resource search external gal?

    I am testing version 7 before roll-out. I use an external GAL and authentication. When doing a search for locations, it basically finds nothing. However, in version 6.0.7 with the same setup, i find the locations without a problem. If I type the email address of the location when creating the appointment, it fills in the resource field - no problem.. I know alot has changed with calendars, but this is a show-stopper if I cant get the search to find locations in version 7.

    Does anyone have an idea?

  2. #2
    i2ambler is offline Special Member
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    Anyone have any ideas?

  3. #3
    lespaul20 is offline Intermediate Member
    Join Date
    Jul 2010
    Posts
    18
    Rep Power
    4

    Default

    Have you figured anything out since your last post? I think I'm running into this as well.

  4. #4
    i2ambler is offline Special Member
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    Yes, sorry for not posting the fix.. I have had other issues that have been extremely pressing.

    To fix the problem, I had to set up the gal using 'both' internal and external, then use this command to sync.

    zmgsautil forceSync -a galsync@domain.com -n zimbra

    This was with advise from support - it seems to have taken care of the problem.

  5. #5
    lespaul20 is offline Intermediate Member
    Join Date
    Jul 2010
    Posts
    18
    Rep Power
    4

    Default

    Thanks. I had more problems than I thought but your advice help solve one of them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •