Results 1 to 5 of 5

Thread: [SOLVED] zimbraRedoLogRollover settings ignored

  1. #1
    sblandford is offline Member
    Join Date
    Feb 2008
    Posts
    11
    Rep Power
    7

    Default [SOLVED] zimbraRedoLogRollover settings ignored

    I've just changed a few zimbraRedoLogRollover related settings to get the redolog to roll-over every 10 minutes.

    This doesn't seem to be happening although it has worked in the past on another server.

    I can't easily restart the whole server (would have to schedule with client) so I would like to know if there is a single part of the server I have to restart to get the changes to come into effect.


    Settings are:
    zimbraRedoLogArchiveDir: redolog/archive
    zimbraRedoLogCrashRecoveryLookbackSec: 10
    zimbraRedoLogDeleteOnRollover: FALSE
    zimbraRedoLogEnabled: TRUE
    zimbraRedoLogFsyncIntervalMS: 10
    zimbraRedoLogLogPath: redolog/redo.log
    zimbraRedoLogRolloverFileSizeKB: 1
    zimbraRedoLogRolloverHardMaxFileSizeKB: 50000
    zimbraRedoLogRolloverMinFileAge: 10


    Zimbra version:
    7.0.1_GA_3105.RHEL5_64-20110304210645 on Centos 5.x.

    Thanks & regards...

    Update: It's working on a server I made as a mirror. So it works after a Zimbra restart. Restarting the whole of Zimbra just isn't an option for the first server.
    Last edited by sblandford; 03-16-2011 at 06:51 AM. Reason: Added update

  2. #2
    fyd
    fyd is offline Elite Member
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    4

    Default

    So whats the incremental backup settings like ..
    Last edited by fyd; 03-16-2011 at 08:47 AM.

  3. #3
    sblandford is offline Member
    Join Date
    Feb 2008
    Posts
    11
    Rep Power
    7

    Default

    Actually I got impatient and just restarted zmmailboxctrl. Fortunately it didn't take more than a few seconds (on 16GB of mailbox data) and no one noticed.

    The archive directory is getting filled up as expected now.

    Thanks & regards...

  4. #4
    fyd
    fyd is offline Elite Member
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    4

    Default

    Quote Originally Posted by sblandford View Post
    Actually I got impatient and just restarted zmmailboxctrl. Fortunately it didn't take more than a few seconds (on 16GB of mailbox data) and no one noticed.
    Restarting with zmmailboxdctl won't take that long no matter how large your mailbox is.

  5. #5
    sblandford is offline Member
    Join Date
    Feb 2008
    Posts
    11
    Rep Power
    7

    Default

    Quote Originally Posted by fyd View Post
    Restarting with zmmailboxdctl won't take that long no matter how large your mailbox is.
    Thanks, that's good to know!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Change default quoting/reply settings?
    By gkra in forum Administrators
    Replies: 0
    Last Post: 09-17-2007, 09:03 AM
  2. Please, help me with Outlook Express settings.
    By maykonsantini in forum Zimbra Connector for Outlook
    Replies: 7
    Last Post: 02-16-2007, 02:40 PM
  3. COS Settings for IMAP Clients
    By soxfan in forum Administrators
    Replies: 0
    Last Post: 11-17-2006, 10:20 AM
  4. Per user spamassassin settings possible?
    By redhat in forum Administrators
    Replies: 1
    Last Post: 08-11-2006, 03:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •