Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: can't download Zimbra connector

  1. #11
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by leiw View Post
    When testing it by Outlook:
    Login to POP3 server that pop-up login screen.
    This doesn't tell me anything and doesn't answer the rest of the questions in my previous post. I don't know what the login details are for your server, if you're not the Administrator perhaps you ought to ask them what the problem is.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    leiw is offline Active Member
    Join Date
    Jan 2008
    Posts
    42
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    This doesn't tell me anything and doesn't answer the rest of the questions in my previous post. I don't know what the login details are for your server, if you're not the Administrator perhaps you ought to ask them what the problem is.
    I'm testing Zimbra and zmcontrol -v command not found.

    Outlook POP3 error:

    Log on to incoming mail server (POP3): Your e-mail server has rejected your login. Verify that the [Account Settings], you use this account user name and password. Server responded:-ERR invalid command

    Send a test email message: Your e-mail server has rejected your login. Verify that the [Account Settings], you use this account user name and password.
    Last edited by leiw; 03-18-2011 at 09:51 AM.

  3. #13
    leiw is offline Active Member
    Join Date
    Jan 2008
    Posts
    42
    Rep Power
    7

    Default

    Hello,

    Just tested selected POP3 SSL 995 port in Outlook 2010, it required to install SSL cert and installed the default cert with domain name, but still cannot receive email. I'm sure Zimbra can receive external email, it's because I can use webmail to see them.

    Thanks !

  4. #14
    leiw is offline Active Member
    Join Date
    Jan 2008
    Posts
    42
    Rep Power
    7

    Default

    Anyone can help ?

  5. #15
    dstuncer is offline Junior Member
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    3

    Default

    Disable POP-IMAP Proxy or use port 7110 for pop3.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 03:31 AM
  2. Issues after upgrading from 6.0.10 to 7
    By rhorist in forum Administrators
    Replies: 8
    Last Post: 02-25-2011, 08:38 AM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •