Results 1 to 3 of 3

Thread: zmconfigd.log ERROR

  1. #1
    John Siu is offline Loyal Member
    Join Date
    Feb 2011
    Posts
    82
    Rep Power
    4

    Default zmconfigd.log ERROR

    I disabled memcached yesterday as I am running single box. Command I used:
    Code:
    zmprov ms `zmhostname` -zimbraServiceEnabled memcached
    zmprov ms `zmhostname` -zimbraServiceInstalled memcached
    But I start getting this in zmconfigd.log:
    Code:
    2011-03-15 23:28:03,342 zmconfigd WARNING [28453-MainThread] Fetching All configs
    2011-03-15 23:28:03,474 zmconfigd ERROR [28453-mc] Skipping All Reverse Proxy URLs No data returned.
    2011-03-15 23:28:03,592 zmconfigd ERROR [28453-mc] Skipping All Memcached Servers No data returned.
    2011-03-15 23:28:03,648 zmconfigd WARNING [28453-MainThread] All configs fetched in 0.31 seconds
    Anyway to fix that?

  2. #2
    mutface is offline Intermediate Member
    Join Date
    Jul 2009
    Posts
    23
    Rep Power
    6

    Default

    yeah - I've been getting those too... Runs every minute or so.

    Zimbra Open Source 7.10
    Centos 5.6 (x86_64)

    Also, I'm getting very high load
    zimbra 9573 4.3 2.8 674816 236844 ? Sl 16:13 0:40 /opt/zimbra/java/bin/java^@-XX:ErrorFile=/opt/zimbra/log^@-client^@-Xmx256m^@-Dzimbra.home=/opt/zimbra^@-Djava.library.path=/opt/zimbra/lib^@-Djava.ext.dirs=/opt/zimbra/java/jre/lib/ext:/opt/zimbra/lib/jars:/opt/zimbra/lib/ext-common:/opt/zimbra/lib/ext/clamscanner^@-Dpython.cachedir=/opt/zimbra/data/tmp/jython-cachedir^@org.python.util.jython^@/opt/zimbra/libexec/zmconfigd^@

    2011-05-30 16:25:34,993 zmconfigd WARNING [9573-MainThread] All restarts completed in 0.00 sec
    Starting zmconfigd...zmconfigd is already running.
    Starting zmconfigd...zmconfigd is already running.
    2011-05-30 16:26:35,118 zmconfigd WARNING [9573-MainThread] Fetching All configs
    2011-05-30 16:26:35,351 zmconfigd ERROR [9573-mc] Skipping All Memcached Servers No data returned.
    2011-05-30 16:26:35,463 zmconfigd WARNING [9573-MainThread] All configs fetched in 0.34 seconds
    2011-05-30 16:26:35,694 zmconfigd WARNING [9573-MainThread] All rewrite threads completed in 0.00 sec
    2011-05-30 16:26:35,696 zmconfigd WARNING [9573-MainThread] All restarts completed in 0.00 sec

    Any help will be greatly appreciated

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by mutface View Post
    yeah - I've been getting those too... Runs every minute or so.
    You've given no information about whether you've got memcached or the imapproxy installed nor whether this is a single server - is it? If it is a single server and you have those services installed then disable and remove them.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  2. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  3. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  4. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •