Results 1 to 3 of 3

Thread: [SOLVED] Problems installing a new Certificate in Zimbra

  1. #1
    mnbvmnbv is offline Loyal Member
    Join Date
    Aug 2010
    Location
    In yours
    Posts
    93
    Rep Power
    5

    Default [SOLVED] Problems installing a new Certificate in Zimbra

    Hi folks,

    I have a problem. I don't know exactly how can I install a certificate from my company.

    I have three files:
    • commercial.cert
    • commercial.csr
    • commercial.key


    And I Execute the next ( as root user ):

    /opt/zimbra/bin/zmcertmgr verifycrt comm /opt/zimbra/certs/commercial.key /opt/zimbra/certs/commercial.cert

    And it shows :

    ** Verifying /opt/zimbra/certs/commercial.key against /opt/zimbra/ssl/zimbra/commercial/commercial.key
    unable to load certificate
    11814:error:0906D06C:PEM routines:PEM_read_bio:no start lineem_lib.c:650:Expecting: TRUSTED CERTIFICATE
    XXXXX ERROR: Unmatching certificate (/opt/zimbra/certs/commercial.key) and private key (/opt/zimbra/ssl/zimbra/commercial/commercial.key) pair.
    XXXXX ERROR: provided cert isn't valid.
    zimbra:/opt/zimbra/certs# ls


    What can It happen???

    Thanks so much!!!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

  3. #3
    mnbvmnbv is offline Loyal Member
    Join Date
    Aug 2010
    Location
    In yours
    Posts
    93
    Rep Power
    5

    Default

    Finally I tried to install the Zimbra Certificate.
    We have 2 mta's servers and are balancing.

    I don't know what is happening.

    I attach a picture with the problem.

    Is very very important and I don't find solution.

    ErrorCertificado.jpg


    Thanks
    Last edited by mnbvmnbv; 03-16-2011 at 05:08 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  2. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •