Results 1 to 7 of 7

Thread: [SOLVED] 7.0.1 NE Upgrade

  1. #1
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    6

    Exclamation [SOLVED] 7.0.1 NE Upgrade

    Got the license error mid way through the upgrade:
    "Looking for a valid license to install...failed to install license.

    *******ERROR

    Failed to install a license - this will prevent your server from functioning properly.
    Please contact Zimbra to obtain a license."

    So does this mean I have to do this via a the admin console and support portal again?

    Regards,
    Sean.

  2. #2
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    6

    Default

    Hmmm but just found in admin console:
    Activation last update:
    Thursday, 10 March 2011 7:13:33 PM

    Does this mean it is activated or do I still have to update the license?

    Sean.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by sdrury View Post
    Got the license error mid way through the upgrade:
    "Looking for a valid license to install...failed to install license.

    *******ERROR

    Failed to install a license - this will prevent your server from functioning properly.
    Please contact Zimbra to obtain a license."
    You should have seen the activation confirmation just after that message, I do.

    Quote Originally Posted by sdrury View Post
    Does this mean it is activated or do I still have to update the license?
    It's activated.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    It's activated.
    Cool - all good then!

    Regards,
    Sean.

  5. #5
    dave_kempe is offline Partner (VAR/HSP)
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    9

    Default

    I got the same error, and it appears to be OK.
    http://www.solutionsfirst.com.au/hosting/zimbra/
    Australia's premier Zimbra Hosting Partner
    Resellers wanted!

  6. #6
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    710
    Rep Power
    6

    Default

    Quote Originally Posted by sdrury View Post
    Cool - all good then!

    Regards,
    Sean.
    All that's left is to update your forum profile version string

  7. #7
    mek1 is offline Loyal Member
    Join Date
    Jul 2008
    Posts
    78
    Rep Power
    7

    Default

    I just saw this error when upgrading 7.0.1 to 7.1.1 and it almost gave me a heart attack. Luckily the Enter key did the trick

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  2. Upgrade to Zimbra 7 - Table upgrade required
    By n8bounds in forum Administrators
    Replies: 10
    Last Post: 04-25-2011, 11:07 PM
  3. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  4. Replies: 2
    Last Post: 10-04-2007, 03:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •