Results 1 to 6 of 6

Thread: some questions and an error

  1. #1
    jjj0923 is offline Junior Member
    Join Date
    Mar 2011
    Posts
    6
    Rep Power
    4

    Default some questions and an error

    Zimbra installed fine on my linux box

    I am receiving emails through pop3 from the outside world but I have a few errors and am not sure what to do:

    1st - when I click on the Tools/Mail Queues I get the message: Server error encountered"

    2nd - when I click Server Status under Monitoring all fo my services, spell, ldap, snmp, stats, etc say they're stopped (X) and my mail server name listed to the left also has a Red X to the left of the name.

    I went looking into what log files I could find in /opt/zimbra/log and tailed some files but could find no errors - where should I be looking and how do I get things running so that I can see some stats, etc?

    thanks in advance.

  2. #2
    jjj0923 is offline Junior Member
    Join Date
    Mar 2011
    Posts
    6
    Rep Power
    4

    Default

    any help folks?

  3. #3
    jjj0923 is offline Junior Member
    Join Date
    Mar 2011
    Posts
    6
    Rep Power
    4

    Default

    thanks for all the help!

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by jjj0923 View Post
    thanks for all the help!
    You've given no details of what the error message in your item 1. produces in the log files (there will be an error). You've also given no details of which steps you've taken to try and fix the stats 'problem', there are threads all over the forums about this problem with fixes. You've also given no details about whether this is an upgrade or a clean install.

    You've also given no details of which version of Zimbra you're using, update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    Last edited by phoenix; 03-07-2011 at 12:05 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    jjj0923 is offline Junior Member
    Join Date
    Mar 2011
    Posts
    6
    Rep Power
    4

    Default

    perhaps you did not take the time to read my original post in it's entirely...but I specifically asked which log file to look in to supply the exact error message.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by jjj0923 View Post
    perhaps you did not take the time to read my original post in it's entirely...but I specifically asked which log file to look in to supply the exact error message.
    Yes I read your post in it's entirety, did you bother reading any of my posts? How about updating your forum profile and answering the rest of the questions I asked. You can look in /var/log/zimbra.log for further information - the wiki page has full details of what's in the log files and where they're located.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •