Hi, our company are:

- 1 server Zimbra Zimbra Collaboration Suite 6.0 Open Source Edition
- 1 Server Antispam

We work all right but when we receive the report of spam emails with blocked, if you click "re-deliver" one of the mails do not get the mail in the Zimbra account, although interestingly both logs antispam Zimbra logs say that delivery has been completed successfully ...
This problem is since we Zimbra.

Then show a log of spam:
-------------------------------------------------- ---------------------
2011-02-23 18:43:48 1PsIke-0001WO-TQ && ||INCOMING-TRAFFIC||
2011-02-23 18:43:48 1PsIke-0001WO-TQ <= no-reply@servicios.antispam.com H=(resender) [88.226.xxx.xxx] I=[87.236.241.95]:25 P=esmtpsa X=TLS1.0HE_RSA_AES_256_CBC_SHA1:32 A=login_sasl_serverymeresender S=8183 id=8FFB43F78FBC47DE866B0BD2A0B2A344@sosmatic.es T="RE: [CLIENTE XXXX, S.L.] - Ticket: T35340 - Al intentar acceder por acceso directo a antispam, da" for resend-pepe.sanche@mi-empresa.com
2011-02-23 18:43:49 1PsIke-0001WO-TQ => pepe.sanchez @ mi-empresa.com <resend-pepe.sanchez@ mi-empresa.com> F=<no-reply@servicios.mi-empresa.com> R=pyme_resend_router T=remote_smtp H=zimbra. mi-empresa.com 88.226.xxx.xxx] X=TLS1.0:RSA_AES_256_CBC_SHA1:32
2011-02-23 18:43:49 1PsIke-0001WO-TQ Completed
-------------------------------------------------- ---------------------------


As you see no errors but never gets mail to zimbra mail nor seen on the webmail.
Zimbra logs are also OK.
We do not know if there may be a conflict when they arrive more than an email with the same ID.


Conclusions of some tests we have done:
-------------------------------------------------- ----------------------------
- Some message does that re-delivered .. ie NOT always fails ..
- A message that has re-submitted it, then DO NOT re-delivery for the second time.


Questions
------------
1 - You know what might be the problem of NO re-delivery?
2 - Could be a problem of trust networks?
My company delivers from multiple mx Zimbra
[Root @ zimbra log] # host-empresa.com mx01.mi
MX01. my-company has address 88.226.215.25
MX01. my-company address has 88,226,215,128
MX01. my-company has address 188.94.13.144

But we see that there is only zimbra high as these trust networks:
127.0.0.0 / 8 88.226.215.0/24
That is missing this: 188.94.13.144 (do not know if any more ..)

Thus could be a problem if you try to re delivery done from a network of no-confidence for example 188.94.13.144? or which may be the problem?


Thank you very much