Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: [SOLVED] system failure: exception during auth

  1. #11
    DCh
    DCh is offline Junior Member
    Join Date
    Mar 2011
    Posts
    7
    Rep Power
    4

    Default

    Quote Originally Posted by dsekots View Post
    I fixed this problem (getting the "system failure exception during auth Remote Manager" etc error) by installing and configuring OpenSSH.
    Hi. To solve this, did you install openssh from packages/repos? Or native?

    I did the latter (https://www.zimbra.com/forums/admini...ntu-10lts.html), and am still seeing this error message.

    DChil

  2. #12
    dsekots is offline New Member
    Join Date
    Mar 2011
    Posts
    2
    Rep Power
    4

    Default

    I installed OpenSSH from Synaptic Package Manager. Then I restarted SSH, generated new SSH keys, and deployed the keys as described in this post by "mmorse" here: (7th post on the topic below)

    [SOLVED] Remote Manager, Port 22 issue


    ^^ the above post is what helped me fix my issue.

  3. #13
    DCh
    DCh is offline Junior Member
    Join Date
    Mar 2011
    Posts
    7
    Rep Power
    4

    Default

    Ok. I'd also seen that post.

    Atm, my difference is that i've deployed my own-generated keys, and use a src-built openssh. So, my ssh works. Just still get that error :-/

    Thanks.

  4. #14
    shirurkarsunil is offline Junior Member
    Join Date
    Jul 2011
    Posts
    6
    Rep Power
    4

    Default

    Quote Originally Posted by dsekots View Post
    I fixed this problem (getting the "system failure exception during auth Remote Manager" etc error) by installing and configuring OpenSSH. I would always get the error when trying to view the Server Settings and Mail Queues areas of the Zimbra Administration controls.
    You might think that the Zimbra folks could mention that the sshd daemon is required for the Admin console to work right, since it's not installed by default in Ubuntu, and they recommend certain distros of Ubuntu that don't come with sshd running.
    But thanks to these forums, I got it resolved.
    Hi I am also getting same error & I tried those steps given in http://wiki.zimbra.com/wiki/Mail_Queue_Monitoring,can you plz guide how you configured ssh .I am using Cent OS 5.Zimbra 7.1.1.
    My Kind request.

  5. #15
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by shirurkarsunil View Post
    Hi I am also getting same error & I tried those steps given in http://wiki.zimbra.com/wiki/Mail_Queue_Monitoring,can you plz guide how you configured ssh .I am using Cent OS 5.Zimbra 7.1.1.
    The threads and wiki articles in this thread tell you exactly what you need to do to fix the problem. If you're saying they don't work for you then you'll have to give a complete list of the steps and commands you've used and the exact errors (from the log files) that you're getting.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #16
    shirurkarsunil is offline Junior Member
    Join Date
    Jul 2011
    Posts
    6
    Rep Power
    4

    Angry system failure: exception during auth

    Hi all ,
    I am getting the error Server error encountered Message: system failure: exception during auth {RemoteManager: server.domain.com->zimbra@server.domain.com:2222} Error code: service.FAILURE Method: [unknown] Details:soap:Receiver
    also i tried the Mail Queue Monitoring - Zimbra :: Wiki
    before doing these steps the error was for port 22 now it is for port 2222
    When I try to access Mail Queues Server Setting & Certificate it gives the error above.

  7. #17
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by shirurkarsunil View Post
    Hi all ,
    I am getting the error Server error encountered Message: system failure: exception during auth {RemoteManager: server.domain.com->zimbra@server.domain.com:2222} Error code: service.FAILURE Method: [unknown] Details:soap:Receiver
    also i tried the Mail Queue Monitoring - Zimbra :: Wiki
    before doing these steps the error was for port 22 now it is for port 2222
    When I try to access Mail Queues Server Setting & Certificate it gives the error above.
    Why have you changed the port from 22? If you're behind a NAT router you don't nee to do that. There are several threads in the forums that cover this topic.

    I'll merge this thread with your other post.
    Last edited by phoenix; 09-08-2011 at 10:11 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #18
    shirurkarsunil is offline Junior Member
    Join Date
    Jul 2011
    Posts
    6
    Rep Power
    4

    Default

    Quote Originally Posted by phoenix View Post
    Why have you changed the port from 22? If you're behind a NAT router you don't nee to do that. There are several threads in the forums that cover this topic.

    I'll merge this thread with your other post.
    Thanks for your response I have not changed it I just followed the steps given in this Mail Queue Monitoring - Zimbra :: Wiki .
    I am new to linux I don't know how to change SSH configuration.I am running Zimbra mail server behind the Untangle firewall for my company.

    Pleas help me because some time mails are getting stuck in the queue due to this

  9. #19
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    This quote is from your post above:

    Quote Originally Posted by shirurkarsunil View Post
    before doing these steps the error was for port 22 now it is for port 2222
    Is the error on port 222 or port 2222 as you state above? I've already asked you to post the detailed error messages from the logs, where are they?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #20
    shirurkarsunil is offline Junior Member
    Join Date
    Jul 2011
    Posts
    6
    Rep Power
    4

    Default

    Quote Originally Posted by phoenix View Post
    This quote is from your post above:

    Is the error on port 222 or port 2222 as you state above? I've already asked you to post the detailed error messages from the logs, where are they?
    I request from which log file you want the detailed error message can you give me the name of the file.
    Last edited by shirurkarsunil; 09-08-2011 at 11:13 PM.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 04-14-2008, 11:35 AM
  2. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  3. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  5. system failure: getDirectContext
    By avisser in forum Installation
    Replies: 3
    Last Post: 10-12-2005, 05:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •