Results 1 to 2 of 2

Thread: [SOLVED] Branding ZCS 7.0

  1. #1
    cadinor is offline Active Member
    Join Date
    Jul 2010
    Location
    Sabadell
    Posts
    38
    Rep Power
    5

    Default [SOLVED] Branding ZCS 7.0

    Hi to all


    I have a fresh install of ZCS 7.0 Network with a trial license to view all new features. When I branding a domain by virtual host, the "Application logo banner preview" and "Login logo banner preview" the logos not show well. I tried to change the login screen from the theme carbon to wave, but not change the presentation of the login.

    excuseme my poor english
    Departamento ISP
    http://www.cadinor.com
    Barcelona (Spain)

  2. #2
    cadinor is offline Active Member
    Join Date
    Jul 2010
    Location
    Sabadell
    Posts
    38
    Rep Power
    5

    Default

    I search in the forum and I found the answer, the size of the logos is:

    120x35 not is correct, the size is: 200x28
    450x100 not is correct, the size is: 300x38
    Departamento ISP
    http://www.cadinor.com
    Barcelona (Spain)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MacOS 10.6.x Snow Leopard + ZCS 7.0
    By bigmickt in forum Installation
    Replies: 1
    Last Post: 11-03-2010, 08:12 PM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  3. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •