Results 1 to 3 of 3

Thread: Share Calendars between non-clustered Zimbra Servers

  1. #1
    rtsmitty23 is offline Junior Member
    Join Date
    Feb 2011
    Posts
    9
    Rep Power
    4

    Default Share Calendars between non-clustered Zimbra Servers

    We work closely with another company that also uses Zimbra. We'd like to be able to share some calendars between our two companies, but are having issues.

    Issue #1 is that when we are logged into our zimbra web client, click on the link that is sent when they share the calendar with an external user, enter the user name and password we get the following error:

    HTTP ERROR 403

    Problem accessing /service/home/glennt@idcag.org/Testcal. Reason:

    permission denied: you do not have sufficient permissions

    If we log out of our zimbra web client or use a different browser, then we can successfully download the ics file.

    Issue #2 is that when we use the Zimbra Desktop Client and click the accept share button, set the name and color of calendar and click yes, we get a no such account exists error.

    Issue #3 is that if we use all the work arounds (sign out of zimbra webmail or use another browser) we can log in and download the ics file (doesn't do much good to our zimbra clients as it's just a static picture) and then access the HTML view of the calendar (most helpful to us). But if we close that browser or tab, we have to go back through the process of downloading the ics file before we can access the html version again?!?

    Seems like there should be a better way to share calendars between Zimbra systems, but I am missing it. Any ideas out there?

    Thanks,

    Rick Smith

  2. #2
    moetiker's Avatar
    moetiker is offline Loyal Member
    Join Date
    Nov 2006
    Location
    Olten, Switzerland
    Posts
    81
    Rep Power
    8

    Default

    Did you find a solution?

  3. #3
    rtsmitty23 is offline Junior Member
    Join Date
    Feb 2011
    Posts
    9
    Rep Power
    4

    Default

    Quote Originally Posted by moetiker View Post
    Did you find a solution?
    Nope... Apparently this one was too tough for anyone to even comment on?!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issues after upgrading from 6.0.10 to 7
    By rhorist in forum Administrators
    Replies: 8
    Last Post: 02-25-2011, 08:38 AM
  2. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 11:04 AM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •