Results 1 to 5 of 5

Thread: Error DSPAM/pyzor

  1. #1
    efcunha is offline Trained Alumni
    Join Date
    Aug 2009
    Posts
    46
    Rep Power
    5

    Default Error DSPAM/pyzor

    follow the guidance of this site to improve my spam filter, more giving this error, could someone guide me

    Improving Zimbra Spam Filter Evilangelist

    Zimbra 6.0.7 Red Hat 5.4 x64Bits

    Enabling DSPAM

    [root@lnxmail log]# cat /var/log/zimbra.log | grep dspam
    Feb 25 07:37:18 lnxmail amavis[12938]: Found spam scanner DSPAM at /opt/zimbra/dspam/bin/dspam
    Feb 25 07:39:02 lnxmail amavis[17550]: Found spam scanner DSPAM at /opt/zimbra/dspam/bin/dspam
    Feb 25 07:39:03 lnxmail amavis[17550]: SA info: config: failed to parse line, skipping, in "/opt/zimbra/conf/spamassassin/dspam.cf": SPF_HELO_FAIL 10.000.score
    Feb 25 07:39:03 lnxmail amavis[17550]: SA info: config: failed to parse line, skipping, in "/opt/zimbra/conf/spamassassin/dspam.cf": DCC_CHECK 4.000.score
    Feb 25 07:39:03 lnxmail amavis[17550]: SA info: config: failed to parse line, skipping, in "/opt/zimbra/conf/spamassassin/dspam.cf": RAZOR2_CHECK 2.500.score
    Feb 25 07:39:03 lnxmail amavis[17550]: SA info: config: failed to parse line, skipping, in "/opt/zimbra/conf/spamassassin/dspam.cf": PYZOR_CHECK 2.500

    Error pyzor

    [root@lnxmail log]# tail -f /var/log/zimbra.log | grep error
    Feb 25 08:22:12 lnxmail amavis[17558]: (17558-07) SA info: pyzor: [15262] error: TERMINATED, signal 15 (000f)

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Quote Originally Posted by efcunha View Post
    follow the guidance of this site to improve my spam filter, more giving this error, could someone guide me
    The format of the entries for the *.cf file are incorrect, go to the Zimbra wiki (link at the top of this page) and look at the Improving Anti-spam system article for the correct format.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    efcunha is offline Trained Alumni
    Join Date
    Aug 2009
    Posts
    46
    Rep Power
    5

    Default

    thanks

    I discovered what was wrong the way I had put into the file. cf this is the format:

    cat dspam.cf

    loadplugin Mail::SpamAssassin::Plugin:CC
    score SPF_FAIL 10.000
    score SPF_HELO_FAIL 10.000
    score DCC_CHECK 4.000
    score RAZOR2_CHECK 2.500
    score PYZOR_CHECK 2.500

    but I'm still with the Error pyzor

    [root @ lnxmail log] # tail-f / var / log / zimbra.log | grep error
    Feb 25 08:22:12 lnxmail amavis [17558]: (17558-07) SA info: pyzor: [15262] error: TERMINATED, signal 15 (000F)

  4. #4
    blueflametuna is offline Senior Member
    Join Date
    Jan 2010
    Location
    Idaho
    Posts
    60
    Rep Power
    5

    Default

    I am seeing a lot of these as well (since upgrading to 6.0.10):

    Mar 8 13:24:34 mymail amavis[27254]: (27254-16) SA info: pyzor: [10919] error: TERMINATED, signal 15 (000f)

    Thanks,

    Jim

  5. #5
    rosch is offline Special Member
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    4

    Default

    Did you ever find a fix or an explanation for this?

    I followed the wiki instructions and see these errors too on Release 7.2.0_GA_2669.UBUNTU10_64 UBUNTU10_64 FOSS.

    *EDIT: it looks like those messages are coming from time-outs:
    "The pyzor timeout is configurable through the pyzor_timeout setting." from here.
    Even more here on sourceforge.
    Last edited by rosch; 05-11-2012 at 03:02 PM.
    --
    cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •