Results 1 to 4 of 4

Thread: Can't send out email with attachment

  1. #1
    benjamin.lim is offline Starter Member
    Join Date
    Feb 2011
    Posts
    4
    Rep Power
    4

    Default Can't send out email with attachment

    We are experiencing email with attachment can't send out issue. We are on version 6.0.2. There did not seems to have such problem when we used it for last 2+ years - same platform and version. The attachment are just normal pdf (not big files) and there within file size limit. Only 2 external parties currently can't receive such emails with attachment from us. The rest is ok. The system log (/var/log/zimbra.log) shows time out message. However emails without attachment to these affected external parties were ok. Our DNS is hosted by external ISP not by us. So far no changes to that as well.
    Can anyone please advice what else can we check to resolve this. Thanks.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by benjamin.lim View Post
    We are experiencing email with attachment can't send out issue. We are on version 6.0.2. There did not seems to have such problem when we used it for last 2+ years - same platform and version. The attachment are just normal pdf (not big files) and there within file size limit. Only 2 external parties currently can't receive such emails with attachment from us. The rest is ok. The system log (/var/log/zimbra.log) shows time out message. However emails without attachment to these affected external parties were ok. Our DNS is hosted by external ISP not by us. So far no changes to that as well.
    Can anyone please advice what else can we check to resolve this. Thanks.
    You need to post the information from the log files showing when a 'failed' attempt to send an email with attachment is sent.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    benjamin.lim is offline Starter Member
    Join Date
    Feb 2011
    Posts
    4
    Rep Power
    4

    Default

    Thanks for the quick reply. Please advice which log to use? /var/log/zimbra.log, /opt/zimbra/log/logger_myslow.log or which specific one..as there are a number of log files and we are difficulty understanding which is for what. Thanks in advance.

  4. #4
    benjamin.lim is offline Starter Member
    Join Date
    Feb 2011
    Posts
    4
    Rep Power
    4

    Default

    to save time, I have attached an extract from /var/log/zimbra.log

    I have masked off contact names, domain, IP addresses with fictitious ones without any other changes :- (hope this is helpful)

    127:Feb 23 06:48:54 ourmailhostname postfix/smtp[11556]: 3AA20586228: enabling PIX workarounds: disable_esmtp delay_dotcrlf for ourpartner_maildomain.at.ah.clara.ne.jp[partner_IPaddr]:25
    133:Feb 23 06:49:03 ourmailhostname postfix/smtp[11557]: 6661B586221: enabling PIX workarounds: disable_esmtp delay_dotcrlf for ourpartner_maildomain.at.ah.clara.ne.jp[partner_IPaddr]:25
    134:Feb 23 06:49:13 ourmailhostname postfix/smtp[11557]: 6661B586221: to=<t-personA@ourpartner_maildomain>, relay=ourpartner_maildomain.at.ah.clara.ne.jp[partner_IPaddr]:25, delay=54027, delays=53989/28/0.24/10, dsn=2.6.0, status=sent (250 2.6.0 <20110223T074901+0900-16315-0001> Queued mail for delivery)
    153:Feb 23 06:52:02 ourmailhostname postfix/smtp[18054]: 4EAF6586226: to=<personB@ourpartner_maildomain>, relay=ourpartner_maildomain.at.ah.clara.ne.jp[partner_IPaddr]:25, delay=75583, delays=75376/0.02/0.54/206, dsn=4.4.2, status=deferred (conversation with ourpartner_maildomain.at.ah.clara.ne.jp[partner_IPaddr] timed out while sending message body)
    154:Feb 23 06:52:02 ourmailhostname postfix/smtp[18054]: 4EAF6586226: to=<personC@ourpartner_maildomain>, relay=ourpartner_maildomain.at.ah.clara.ne.jp[partner_IPaddr]:25, delay=75583, delays=75376/0.02/0.54/206, dsn=4.4.2, status=deferred (conversation with ourpartner_maildomain.at.ah.clara.ne.jp[partner_IPaddr] timed out while sending message body)
    Last edited by benjamin.lim; 02-23-2011 at 12:56 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 01-07-2011, 10:24 AM
  2. Replies: 0
    Last Post: 01-29-2008, 10:49 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •