Results 1 to 6 of 6

Thread: several unknow errors when deleting a gal sync account

  1. #1
    kolomalo is offline Member
    Join Date
    Jun 2010
    Posts
    14
    Rep Power
    5

    Default several unknow errors when deleting a gal sync account

    When i delete a gal sync account, appear several errors in admin console, but seems to work. How can i solve this?

    Thanks

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by kolomalo View Post
    When i delete a gal sync account, appear several errors in admin console, but seems to work. How can i solve this?
    It's impossible to give you an answer when there's no information on what the errors are.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    kolomalo is offline Member
    Join Date
    Jun 2010
    Posts
    14
    Rep Power
    5

    Default

    Hi Bill. Sorry about my english.

    Errors like this when enter on domain configuration page or save settings:

    message:no such folder id: 12 error code: mail.no_such_folder
    metod: [unknown] details:soap:sender


    Error like this when enter on admin console:

    JavaScript error encountered in method ZaZimbraAdmin.prototype._getLoginMsgPanel

    message: Cannot call method '_handleException' of undefined
    stack: TypeError: Cannot call method '_handleException' of undefined
    at [object Object].

    (https://correo:7071/zimbraAdmin/js/A...92222:23296:44)
    at [object Object].load (https://correo:7071/zimbraAdm...


    And remember some one like "permise denied" but i can't reproduce it...

    anything else, seems to works correctly...

  4. #4
    kolomalo is offline Member
    Join Date
    Jun 2010
    Posts
    14
    Rep Power
    5

    Default

    In ZCS 7.0, when you try to delete a gal sync account from admin console, it warms you that will have unknown errors...

    but I deleted the acccount from CLI, according to this
    https://bugzilla.zimbra.com/show_bug.cgi?id=50377

    so no advice...

  5. #5
    kolomalo is offline Member
    Join Date
    Jun 2010
    Posts
    14
    Rep Power
    5

    Default

    still impossible?

  6. #6
    kolomalo is offline Member
    Join Date
    Jun 2010
    Posts
    14
    Rep Power
    5

    Default

    I love this forum...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remove Account names from GAL
    By g8se in forum Administrators
    Replies: 6
    Last Post: 05-25-2009, 01:38 AM
  2. Replies: 2
    Last Post: 05-14-2009, 04:32 PM
  3. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  4. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  5. Z-Mobile & Motorola Q - sync issues
    By dwill in forum Zimbra Mobile
    Replies: 0
    Last Post: 11-17-2006, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •