Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Tomcat crashes after upgrade to 4.0.2

  1. #11
    Plugh is offline New Member
    Join Date
    May 2007
    Posts
    4
    Rep Power
    7

    Default

    Hi John,

    Yep, I'd turned on imap/pop3 proxy and those commands are what I did to work around the problem. Trouble is, the problem will come back when the server is rebooted so I need to do that every time unless there's some more permanent way to turn them off.

    Thanks for the "how to get the version" tip, the answer is-

    Release 4.5.5_GA_838.SuSE10_20070503170511 openSUSE_10.2 FOSS edition

    Man, pity you can't do imap/pop3 on a single server.

    Thanks,
    -Peter

  2. #12
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Hi Peter-
    IMAP/POP3 Proxy are different than the IMAP/POP3 server. Zimbra supports the server out of the box. The IMAP proxy is for a multi-server environment. Take a look here for more info:
    Configuring Perdition - ZimbraWiki

    To disable, try:
    zmprov -- ms server.example.com -zimbraServiceEnabled imapproxy

  3. #13
    Plugh is offline New Member
    Join Date
    May 2007
    Posts
    4
    Rep Power
    7

    Default

    Hi John, that worked great! I suspect I'd switched on proxy because I'd had some difficulty with imap/pop3 in the past, but turning it off as you suggested then playing around a bit I have imap working fine (haven't tried pop3 but no reason to suspect it doesn't work too). Don't know what I did wrong before.

    Thanks again for the help! You do an awesome job with the forums. And congratulations on the acquisition!

    -Peter

  4. #14
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Thanks Peter-
    I'd invite you to our free telecon if you want to attend. Info is in the announcements forum.

    best,
    john

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tomcat Crashes when sending mail
    By ndsharp in forum Administrators
    Replies: 8
    Last Post: 07-12-2007, 11:15 AM
  2. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 06:05 PM
  3. Upgrade 3.1.4 to 4.0.2
    By Richard in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 10-10-2006, 07:20 AM
  4. Perfect upgrade from 4.0.0 to 4.0.2
    By StefanD in forum Administrators
    Replies: 0
    Last Post: 09-26-2006, 02:08 PM
  5. Constant crashes, connection refused on Tomcat restart
    By Interkey JeffG in forum Administrators
    Replies: 41
    Last Post: 03-13-2006, 11:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •