Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Backing up Zimbra Archive server

  1. #11
    i2ambler is offline Special Member
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    OK.. cool.. i didnt think there would be links between the backup and the message blobs themselves. That would sort of defeat the purpose of a backup. Im going to switch to --noZip and see what happens... Im wondering what will happen with the mail that is already backed up. We will see!

  2. #12
    LMStone's Avatar
    LMStone is offline Moderator
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,367
    Rep Power
    10

    Default

    Quote Originally Posted by i2ambler View Post
    Im going to switch to --noZip and see what happens... Im wondering what will happen with the mail that is already backed up. We will see!
    The first set of hard links in the backups should be created between the first two backups completed after you add the "--noZip" option to the Zimbra backup crontab.

    Over time, as older backups without hard links are purged, you should see a decrease in the amount of storage utilized by the Zimbra backups.

    We have also seen the time required to complete backups be reduced, since it is faster to create a new hard link for today's backup than it is to copy the underlying message store blob.

    All the best,
    Mark

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 11:04 AM
  2. My Zimbra Server crashed this morning...
    By glitch23 in forum Administrators
    Replies: 3
    Last Post: 04-07-2008, 01:28 PM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •