Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Auto-populate (To:,CC:,BCC:) address selection dialog?

  1. #1
    liveaverage's Avatar
    liveaverage is offline Active Member
    Join Date
    Apr 2008
    Location
    Gainesville, FL
    Posts
    32
    Rep Power
    7

    Default Auto-populate (To:,CC:,BCC:) address selection dialog?

    For some reason, I remember clicking the "To:", "CC:", or "BCC:" button(s) in a compose window would bring up your "Select Addresses," dialog with an auto-populated list of your contacts, or global address list contacts (depending on whether or not your preferences reflect this selection)... Now it only seems to bring up a blank dialog with a search box...

    Is this expected behavior, or should it be auto-populating the address selection dialog? Thanks for any assistance,

    >JR

  2. #2
    liveaverage's Avatar
    liveaverage is offline Active Member
    Join Date
    Apr 2008
    Location
    Gainesville, FL
    Posts
    32
    Rep Power
    7

    Default

    Forgot to mention this was occuring on Zimbra 7.0.0 (FOSS) on Ubuntu 8.04 LTS 64-bit. It was previously working on our Zimbra 6.0.8 (FOSS) and 6.0.7 (FOSS) installation. I only have a few users that utilize the To, CC, BCC button(s) for address selection, but that's what they're comfortable with... Any help is appreciated. I did try searching the forums and administrative documentation with no success...

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by liveaverage View Post
    Forgot to mention this was occuring on Zimbra 7.0.0 (FOSS) on Ubuntu 8.04 LTS 64-bit. It was previously working on our Zimbra 6.0.8 (FOSS) and 6.0.7 (FOSS) installation. I only have a few users that utilize the To, CC, BCC button(s) for address selection, but that's what they're comfortable with... Any help is appreciated. I did try searching the forums and administrative documentation with no success...
    It works for me on NE & OSS versions. Do you have any pop-up blockers in the browser that might cause this? Which browser is it, does it occur with any other browser?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    liveaverage's Avatar
    liveaverage is offline Active Member
    Join Date
    Apr 2008
    Location
    Gainesville, FL
    Posts
    32
    Rep Power
    7

    Default

    No, it's not anything related to the browser -- I've tested this in IE8, Chrome 9.0.597.98, and Firefox 3.6.8 with the same results. The only way to get a populated list of your contacts (or GAL contacts) is to actually run a query. See the below images for what's actually seen and what you'd expect.

    As it is right now:


    What you'd expect to see immediately after clicking the To:, CC:, or BCC: buttons:


    Any advice would be helpful if it's something I can fix and/or change -- or if I need to submit a enhancement request.

  5. #5
    liveaverage's Avatar
    liveaverage is offline Active Member
    Join Date
    Apr 2008
    Location
    Gainesville, FL
    Posts
    32
    Rep Power
    7

    Default

    Is there a confirmation this is expected behavior? Or should I troubleshoot this further?

  6. #6
    In_The_Ville is offline Special Member
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    Seeing the same thing with some users. Did you ever get this resolved?

  7. #7
    liveaverage's Avatar
    liveaverage is offline Active Member
    Join Date
    Apr 2008
    Location
    Gainesville, FL
    Posts
    32
    Rep Power
    7

    Default

    Unfortunately not... Never heard back from anyone in the forums, and I had to direct my user(s) to rely on auto-complete. I attempted a mailbox re-index and I also attempted the fix mentioned for "Autocomplete Failed" errors, which involved changing the user's quota (temporarily) and then changing it back [via ZCS Admin].

    Nothing has worked so far, but I'm still looking into this issue. I'll be sure to post back any progress and mark this as "SOLVED" if I ever figure it out...

  8. #8
    liveaverage's Avatar
    liveaverage is offline Active Member
    Join Date
    Apr 2008
    Location
    Gainesville, FL
    Posts
    32
    Rep Power
    7

    Default

    Actually.... some progress. Are you using GAL from an external/LDAP source? I just changed one of my domains experiencing this issue from GAL mode: External to GAL mode: Both.....

    Note that this ONLY seems to populate the GAL address book -- I still haven't traced down why it won't auto-load or auto-query the local Contact(s) list. I'll post more as I find it.

  9. #9
    In_The_Ville is offline Special Member
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    GAL lookup is internal here.

  10. #10
    ddebiase is offline Member
    Join Date
    Sep 2008
    Posts
    14
    Rep Power
    6

    Default

    This was just reported to me this morning from several users as well. It was working yesterday, but after I restarted ZCS this morning for a backup, it now fails to display any contacts save the GAL contacts. Searching then returns results as described in post #4.

    7.0.0_GA/zcs-7.0.0_GA_3077.RHEL5_64.20110127201852 OSE

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 10-13-2010, 08:07 AM
  2. Global Address Book downloading & auto complete
    By michel young in forum CalDAV / CardDAV / iSync
    Replies: 4
    Last Post: 11-14-2007, 02:09 PM
  3. [SOLVED] Zimbra not syncing properly with Address Book and iCal
    By Colin Day in forum CalDAV / CardDAV / iSync
    Replies: 4
    Last Post: 07-13-2007, 08:52 AM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  5. Email Address Auto complete
    By mcavalieri in forum Users
    Replies: 5
    Last Post: 07-10-2006, 02:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •