Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: [SOLVED] zmconfigd WARNING in 7.0.0 GA

  1. #21
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by rodolfoap View Post
    Clean install, on yesterday installed/upgraded centos, with 3days-downloaded zimbra. If it's useful, I believe it's the same error.
    Why do you think this is an error? What do you think is the error in that output? Is your server running correctly?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #22
    rodolfoap is offline Starter Member
    Join Date
    Feb 2012
    Posts
    2
    Rep Power
    3

    Default zmconfigd is not related, sorry.

    zmconfigd didn't started (the admin panel shows a red cross), so I assumed it was related to this warning, because the log shows it trying to restart every 5 minutes. It was not related to this warning.

    a) A couple of minutes ago I saw nc must be installed. I installed it and zmconfigd started by itself.
    b) Despite the warning, zmconfig shows weird traces (i'm new to zimbra, maybe this is normal?):

    2012-02-10 11:58:22,588 zmconfigd WARNING [15956-MainThread] All restarts completed in 0.00 sec
    Starting zmconfigd.../opt/zimbra/bin/zmconfigdctl: line 109: kill: (21745) - No such process
    2012-02-10 11:58:47,312 zmconfigd CRITICAL [23500-MainThread] zmconfigd started on mail.mydomaingoeshere.es with loglevel=3 pid=23500
    2012-02-10 11:58:47,377 zmconfigd WARNING [23500-MainThread] Fetching All configs
    log4j:WARN No appenders could be found for logger (zimbra.ldap).
    log4j:WARN Please initialize the log4j system properly.
    log4j:WARN See Apache log4j 1.2 - Frequently Asked Technical Questions for more info.

  3. #23
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,276
    Rep Power
    10

    Default

    Quote Originally Posted by rodolfoap View Post
    Clean install, on yesterday installed/upgraded centos, with 3days-downloaded zimbra. If it's useful, I believe it's the same error.

    2012-02-10 10:55:46,539 zmconfigd CRITICAL [13512-MainThread] zmconfigd started on mail.domainchangedforhelpclaiming.com with loglevel=3 pid=13512
    2012-02-10 10:55:46,607 zmconfigd WARNING [13512-MainThread] Fetching All configs
    log4j:WARN No appenders could be found for logger (zimbra.ldap).
    log4j:WARN Please initialize the log4j system properly.
    log4j:WARN See Apache log4j 1.2 - Frequently Asked Technical Questions for more info.
    2012-02-10 10:55:51,592 zmconfigd WARNING [13512-MainThread] All configs fetched in 4.99 seconds
    There is no error here.

    --Quanah
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  4. #24
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by rodolfoap View Post
    a) A couple of minutes ago I saw nc must be installed. I installed it and zmconfigd started by itself.
    Not having nc installed was your only problem and, as Quanah said, the other messages are not errors.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade attempt from NE 6.0.10 to NE 7.0.0 hung
    By goo0h in forum Administrators
    Replies: 8
    Last Post: 03-03-2011, 12:16 PM
  2. Replies: 0
    Last Post: 12-14-2010, 09:55 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. Outdated ClamAV warning in log
    By emx in forum Installation
    Replies: 1
    Last Post: 07-16-2007, 11:07 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •