Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Zimbra 7 License Activation

  1. #1
    FritzBrause is offline Partner (VAR/HSP)
    Join Date
    Jan 2008
    Location
    Berlin, Germany
    Posts
    203
    Rep Power
    7

    Default Zimbra 7 License Activation

    The release notes of Zimbra 7 refer to BUG 20984: "All network edition installs now require license activation. New installs will have a 10-day grace period from the license issue date before requiring activation. Upgraded ZCS versions require an immediate activation to maintain network feature functionality. We will provide a means of creating manual activations for systems that do not have external access to the Zimbra license servers.
    License 2.0 now includes additional attributes for licensed features, as well as one additional license type, perpetual."

    On Bugzilla access to Bug 20984 has been denied.

    Since we don't have any license keys to play with any information about the upgrade process from 6 NE to 7 NE regadring this topic is appreciated.

    Is it possible to upgrade from Zimbra 6 Network Edition with a valid key as usual? I don't want to try this on a production system ;-)
    Best regards

    Andreas Wolske

    managedhosting.de GmbH

    Zimbra Cloud Hosting, Consulting & Support
    VMware vCloud Powered Serviceprovider

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by FritzBrause View Post
    Is it possible to upgrade from Zimbra 6 Network Edition with a valid key as usual?
    Yes, it works well and I've done several upgrades. I do believe there's one user on the forums that had a problem with activating their license, you might want to have a search for that thread.
    Last edited by phoenix; 02-08-2011 at 04:15 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    fruitloaf's Avatar
    fruitloaf is offline Active Member
    Join Date
    Apr 2008
    Location
    Glasgow
    Posts
    36
    Rep Power
    7

    Default

    Any idea where that post is, I've searched for activation server on the forums and not got any results and I'm having the problem "Unable to reach the Zimbra License Activation Server" when trying to upgrade yet the server has normal internet access.

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What happens if you try the following url in a browser https://license.zimbra.com/zimbraLic...on?action=test

    Hmm, what would be better is from the server where you are trying to activate run the following at the command prompt
    Code:
    curl --connect-timeout 5 -s -f https://license.zimbra.com/zimbraLicensePortal/public/activation?action=test

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by fruitloaf View Post
    Any idea where that post is, I've searched for activation server on the forums and not got any results and I'm having the problem "Unable to reach the Zimbra License Activation Server" when trying to upgrade yet the server has normal internet access.
    License Activation - error
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    fruitloaf's Avatar
    fruitloaf is offline Active Member
    Join Date
    Apr 2008
    Location
    Glasgow
    Posts
    36
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    What happens if you try the following url in a browser https://license.zimbra.com/zimbraLic...on?action=test

    Hmm, what would be better is from the server where you are trying to activate run the following at the command prompt
    Code:
    curl --connect-timeout 5 -s -f https://license.zimbra.com/zimbraLicensePortal/public/activation?action=test
    Thanks that told me where the problem was. Curl gave no response so I tried wget and received a no local certificates error, it couldn't validate the SSL certificate. Installing the package ca-certificates solved the problem.

  7. #7
    fruitloaf's Avatar
    fruitloaf is offline Active Member
    Join Date
    Apr 2008
    Location
    Glasgow
    Posts
    36
    Rep Power
    7

    Default

    On a side note has anyone noticed that the appliance 10 user feature list has changed to remove mobile? Essentially its now the same feature list as OSS except wrapped in Vami.

    I'd be interested to know what will happen to existing appliance users if they try to upgrade as I've setup a client and an internal server using this and both use Mobile. At least the perpetual license is relatively cheap but I feel like there's a bit of bait and switch going on here.

  8. #8
    leSasch is offline Senior Member
    Join Date
    Jun 2010
    Posts
    56
    Rep Power
    5

    Default

    Chapeau!
    Installing the ca-certificates package in ubuntu8 (32bit) solved the problem!

  9. #9
    FritzBrause is offline Partner (VAR/HSP)
    Join Date
    Jan 2008
    Location
    Berlin, Germany
    Posts
    203
    Rep Power
    7

    Default

    I'd suggest to file an RFE to check if this package is installed before the upgrade. Otherwise many admins might run into the same problems.
    Best regards

    Andreas Wolske

    managedhosting.de GmbH

    Zimbra Cloud Hosting, Consulting & Support
    VMware vCloud Powered Serviceprovider

  10. #10
    liston13 is offline Intermediate Member
    Join Date
    Oct 2007
    Location
    New York City - Hell's Kitchen
    Posts
    17
    Rep Power
    7

    Default

    I think I may have been responsible for the initial post with activation problems.
    What I did was...first email my contact at zimbra that sent me my license for 6.0, it was then forwarded on to customer support.

    Case was created and a reply was received.

    Hello Lane,

    I have opened Support case 00064483 to assist you. If you are unable to reach the licensing server, you can do a manual activation of your license using the Zimbra Support Portal.

    - Go to support.zimbra.com
    - Under Support Menu go to 'ZCS License'
    - Download the activation file

    Then when you attempt to upgrade again use the below command specifying the activation file downloaded.

    ./install -a activation.xml

    While it was nice to receive a reply, the instructions did not help one bit, as the commands given the portal do not work with a 6.0 install...
    So I found my old license and renamed it activation.xml, and placed it in the install directory.

    issued the above command
    and the install went smoothly, minus a 'validation error' you have to enter out of.
    once the install was complete, i could issue the commands as instructed and activate the server.

    then there was a whole postfix main.cf debacle to which, the main.cf is blank on the 7.0.0 install, so I copied the 6.0.10 main.cf to the 7.0.0 and restarted postfix.

    Then everythig, seems to be running smoothly, minus some font issues a few users are seeing.

    You need any help, hit me up with a PM.

    -best-
    Lane

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. I have problems with en language in zimbra 5.01
    By yuranchik in forum Installation
    Replies: 0
    Last Post: 01-24-2008, 03:23 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •