Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Zimbra 7 License Activation

  1. #11
    d2globalinc's Avatar
    d2globalinc is offline Special Member
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    6

    Default

    So what package gets ca-certificates in CentOS / Red Hat? ... I had to take the server down tonight to do the upgrade and I'm spending the last hour+ searching for hacks/fixes to just this stupid Activation issue.. This whole activation method, idea needs to go away.. I might as well be using WGA / Windows Update. So what's next - Hopefully this doesn't eventually turn into a mess like at Microsoft where ... I have to call and talk to some person who can't speak english and read them back a 100 character code?

    FAIL.

    These activation methods are proven to do little for protecting software and hurt the real customers the most.
    Last edited by d2globalinc; 02-11-2011 at 04:31 AM.
    - SLM -

  2. #12
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by d2globalinc View Post
    So what package gets ca-certificates in CentOS / Red Hat? ... I had to take the server down tonight to do the upgrade and I'm spending the last hour+ searching for hacks/fixes to just this stupid Activation issue.. This whole activation method, idea needs to go away.. I might as well be using WGA / Windows Update.
    Details of how to activate the licence manually are in the Support Portal, use that or contact support if you still have a problem.
    Last edited by phoenix; 02-11-2011 at 05:45 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    d2globalinc's Avatar
    d2globalinc is offline Special Member
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    6

    Default

    FYI - I was having an issue with this activation using CentOS .. Solved it by installing "which".. It was missing from the base OS installation - must not have been needed before this installation script for 7.

    Code:
    yum install which
    - SLM -

  4. #14
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    'Which' is in base 5.5 CentOS install.

  5. #15
    d2globalinc's Avatar
    d2globalinc is offline Special Member
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    6

    Default

    We did a minimal install originally of CentOS 5.x (less than .4) originally and then only installed the necessary packages Zimbra had as a requirement. So thats how we came to this issue. Just posting it out there in-case someone else did the same. (I already know of someone..) As a developer myself I understand you can't always look out for every issue or dependency, unfortunately an error is an error and the end result is the same..

    We will be re-attempting our upgrade in the next day or two, so hopefully this is the last of the holdups!
    - SLM -

  6. #16
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Would you have time to file an RFE if one is not already there ?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. I have problems with en language in zimbra 5.01
    By yuranchik in forum Installation
    Replies: 0
    Last Post: 01-24-2008, 03:23 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •