Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: Can't Access via web

  1. #11
    Cmd.Cool is offline Intermediate Member
    Join Date
    Dec 2009
    Posts
    23
    Rep Power
    5

    Default

    ok that's what i got

    mail:~# netstat -lpn | grep :443
    tcp6 0 0 :::443 :::* LISTEN 30204/java

  2. #12
    fyd
    fyd is offline Elite Member
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    4

    Default

    We are good with that. Do you have iptables or csf running on the server? If yes try after disabling them.
    In between are you behind a firewall or proxy?

  3. #13
    Cmd.Cool is offline Intermediate Member
    Join Date
    Dec 2009
    Posts
    23
    Rep Power
    5

    Default

    Quote Originally Posted by fyd View Post
    We are good with that. Do you have iptables or csf running on the server? If yes try after disabling them.
    In between are you behind a firewall or proxy?
    no i am not behind a firewall. and i disabled my iptables. there is no csf.

    is it possible that my java version isn't runnig correct?
    Last edited by Cmd.Cool; 01-23-2011 at 07:06 AM.

  4. #14
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by Cmd.Cool View Post
    no i am not behind a firewall. and i disabled my iptables. there is no csf.

    is it possible that my java version isn't runnig correct?
    How about starting with this, your hosts file is incorrect - the following file:

    Code:
    127.0.0.1 localhost.localdomain
    188.40.47.83 mail.gabriel-network.at gabriel-network.at
    Should look like this (as described in the Quick Start Installation Guide and all over the forums):

    Code:
    127.0.0.1 localhost.localdomain localdomain
    188.40.47.83 mail.gabriel-network.at mail
    Next, your DNS records are incorrect, the following records should be changed:

    Code:
    mail.gabriel-network.at. 393 IN MX 100 gabriel-network.at.
    
    gabriel-network.at. 2815 IN A 188.40.47.83
    To the following:

    Code:
    gabriel-network.at. 393 IN MX 100 mail.gabriel-network.at.
    
    mail.gabriel-network.at. 2815 IN A 188.40.47.83
    Fix that, restart Zimbra and see what happens.

    You also appear to have another web server active on this server, is that correct and is it supposed to be there? What does the output of the following show:

    Code:
    zmcontrol status
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    fyd
    fyd is offline Elite Member
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    4

    Default

    Quote Originally Posted by phoenix View Post

    You also appear to have another web server active on this server, is that correct and is it supposed to be there? What does the output of the following show:

    Code:
    zmcontrol status
    Hi Bill, he has mentioned it in his first post.

  6. #16
    Cmd.Cool is offline Intermediate Member
    Join Date
    Dec 2009
    Posts
    23
    Rep Power
    5

    Default

    [QUOTE=phoenix;207304]
    Code:
    127.0.0.1 localhost.localdomain localdomain
    188.40.47.83 mail.gabriel-network.at mail
    DONE

    Code:
    gabriel-network.at. 393 IN MX 100 mail.gabriel-network.at.
    
    mail.gabriel-network.at. 2815 IN A 188.40.47.83
    how can i change this record?

  7. #17
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by Cmd.Cool View Post
    Quote Originally Posted by phoenix View Post
    Code:
    127.0.0.1 localhost.localdomain localdomain
    188.40.47.83 mail.gabriel-network.at mail
    DONE

    Code:
    gabriel-network.at. 393 IN MX 100 mail.gabriel-network.at.
    mail.gabriel-network.at. 2815 IN A 188.40.47.83[/CODE] how can i change this record?
    Those DNS records are held on a DNS server at this IP address 213.133.98.98, you need to modify them there. What about the answers to my other questions? Also, what happens when you go to the url for your webmail?
    Last edited by phoenix; 01-23-2011 at 09:43 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #18
    Cmd.Cool is offline Intermediate Member
    Join Date
    Dec 2009
    Posts
    23
    Rep Power
    5

    Default

    i changed the dns at the company where i bought the domain. so i should be up within 24h.

    i changed the other things you mentioned. but there was no change. all services are up and running.

  9. #19
    Cmd.Cool is offline Intermediate Member
    Join Date
    Dec 2009
    Posts
    23
    Rep Power
    5

    Default

    now i am shure that the mx record is not the problem.

    i tried to reach the server via thunderbird but it can't connect via imap an the serveradress mail.gabriel-network.at. with nslookup i find the right server etc. so i will make the hardcore solution. how can i make a backup from the mails and adresses via the console?

  10. #20
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by Cmd.Cool View Post
    now i am shure that the mx record is not the problem.
    They may not be the cause of this specific problem but they will cause you problems.

    Quote Originally Posted by Cmd.Cool View Post
    i tried to reach the server via thunderbird but it can't connect via imap an the serveradress mail.gabriel-network.at.
    Well, I can.


    Quote Originally Posted by Cmd.Cool View Post
    with nslookup i find the right server etc. so i will make the hardcore solution. how can i make a backup from the mails and adresses via the console?
    Post the output of the following commands (I want to see the output):

    Code:
    zmcontrol status
    I also asked you about the web server, is it supposed to be there? Is it listening on port 443? I get a response on port 80, 143 & 443. What exactly happens when you try and access the Zimbra Web UI?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. not able to access web console
    By abhishekgirme in forum Administrators
    Replies: 5
    Last Post: 11-29-2010, 12:41 AM
  2. Replies: 42
    Last Post: 01-29-2010, 12:03 AM
  3. How to access Mobile Web Client?
    By ms2k in forum Zimbra Mobile
    Replies: 4
    Last Post: 01-09-2008, 12:58 AM
  4. Unable to access web client
    By scervera in forum Installation
    Replies: 10
    Last Post: 02-23-2007, 05:32 AM
  5. How to change web access port?
    By hootjr29 in forum Installation
    Replies: 8
    Last Post: 02-21-2006, 05:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •