Results 1 to 4 of 4

Thread: [SOLVED] Specify an outbound server

  1. #1
    tbaudier is offline New Member
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default [SOLVED] Specify an outbound server

    Dear all,

    I've zimbra network edition (Release 6.0.8_GA_2661.RHEL5_64_20100824100342 CentOS5_64 NETWORK edition) hosting several domain.

    I would like to specify an outbound server address (Anti-Spam appliance) for certain domain only, not for all.

    Does it possible ?

    Thanks for your help

  2. #2
    tbaudier is offline New Member
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default

    Dear all,

    For the domain that are now behind my anti-spam I've reverse check dns issue.

    I see that we can change postfix configuration but is it the right way ?

    any help or comment would be appreciate.

    thanks

  3. #3
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    284
    Rep Power
    7

    Default

    If you're comfortable making changes to the Postfix configuration, it should be fine. Keep in mind that updates to Zimbra will revert the postfix configuration so you will have to make any recreate any changes to your postfix config manually/programatically.

    I have a few custom things in our postfix configuration (mainly to have local mail to other mail servers on campus routed directly instead of via our outbound spam filter) and haven't had any issues with it.

    You should be very comfortable with postfix though.
    ---
    Paul Chauvet
    State University of New York at New Paltz

  4. #4
    tbaudier is offline New Member
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default

    Thanks your answer.

    We finally find and followed this link :

    Relay per Domain - Zimbra :: Wiki

    Now, everything works perfect

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  2. Replies: 25
    Last Post: 06-20-2007, 03:02 AM
  3. 5.0 Beta Test Server Install - Sanity Check
    By soxfan in forum Installation
    Replies: 3
    Last Post: 06-07-2007, 10:53 AM
  4. Initializing LDAP...Failed (256)
    By iratik in forum Installation
    Replies: 26
    Last Post: 03-06-2007, 03:10 PM
  5. Running Zimbra in parallel with existing server
    By tlxreed in forum Installation
    Replies: 0
    Last Post: 12-27-2006, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •