Results 1 to 4 of 4

Thread: Zimbra 6.0.9 NE Cluster & Proxies direct connections to MBS's ports 80 & 443 refused

  1. #1
    shinacalypse is offline Intermediate Member
    Join Date
    Dec 2007
    Posts
    21
    Rep Power
    7

    Exclamation Zimbra 6.0.9 NE Cluster & Proxies direct connections to MBS's ports 80 & 443 refused

    Hi
    I'm seeing something which I think is very strange to me.. I have a Zimbra NE 6.0.9_GA_2686.RHEL5_64 cluster, with one LDAP server, and 2+1 failover MBS nodes. I have two MTA nodes, which also double as replica LDAP servers and Proxy servers.
    What I recently noticed is that direct connections to the MBS's on ports 80 and 443 are refused, (i have zmtlsctl set to BOTH), and it appears you can only reach these ports through the proxy servers. The proxy servers don't let you connect to port 7071, and as I am expecting to implement Blackberry services, ZCB documentation tells me that ZCB needs to connect to zimbra on ports 80 and 7071. how do I ensure this happens? Is there any means of making direct connections to the MBS nodes on ports 80 and 443 directly while proxying is going on?

    Hope to hear from anyone soon. Thanks very much in advance.

    Sina

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    enabling a server as a reverse proxy lookup target changes the ports that are used to access the server. 80 to 8080 and 443 to 8443 i think. you can change these back, or you can set thigns to access them using this. the variables you are looking for are

    zimbraMailPort
    zimbraMailProxyPort
    zimbraMailSSLPort
    zimbraMailSSLProxyPort


    it'll require a restart of the mb servers and proxy servers to ipliment the changes

  3. #3
    shinacalypse is offline Intermediate Member
    Join Date
    Dec 2007
    Posts
    21
    Rep Power
    7

    Default

    Hey thanks.
    Please what command do I need to run to find those variables?

    Sina

  4. #4
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    Code:
    zmprov gs <mailbox server> | grep -i port

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  2. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •