Results 1 to 2 of 2

Thread: Not Deliver mail duplicate message ids

  1. #1
    ajaylamb is offline New Member
    Join Date
    Jan 2011
    Location
    Madison Wisconsin
    Posts
    3
    Rep Power
    4

    Default Not Deliver mail duplicate message ids

    In a nutshell we have a customer that sends us email multiple times a day and it almost never shows up in the destination inbox inside of zimbra. I do not know how to solve this issue as it shows up on the zimbra.log as delivered and in the mailbox.log as "Not delivering message with duplicate Message-ID". Please help with this.

    Attached you will find a file with a snip from zimbra.log and mailbox.log showing a mail message that will not deliver due to duplicate message id?

    We are on Ubuntu 6.06 and Zimbra NE 6.0.5

    Thanks

    Sorry was not sure how to put log into message without attachment...
    Attached Files Attached Files

  2. #2
    yasanthau is offline Active Member
    Join Date
    Nov 2009
    Posts
    39
    Rep Power
    5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •