Results 1 to 6 of 6

Thread: Error during exporting user list along with aliases

  1. #1
    breejesh is offline Active Member
    Join Date
    Jan 2010
    Location
    India
    Posts
    29
    Rep Power
    5

    Default Error during exporting user list along with aliases

    Hello Experts,

    I am getting an error during export of user list along with aliases. I ran the command from su zimbra:

    cd /opt/zimbra/info

    zmprov gaa -v | grep -e zimbraMailAlias | awk '{print$2}' > aliases.txt

    In output I got the error:

    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request

    Please help.

    Thanks
    Brijesh

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by breejesh View Post
    I am getting an error during export of user list along with aliases. I ran the command from su zimbra:
    Try again using the correct command:

    Code:
    su - zimbra
    The hyphen is important and must always be specified.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    breejesh is offline Active Member
    Join Date
    Jan 2010
    Location
    India
    Posts
    29
    Rep Power
    5

    Default

    I did the same but still getting the same error.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by breejesh View Post
    I did the same but still getting the same error.
    It works for me, have a look in the log files and see what other errors you have in there.

    You should also consider upgrading as there's been a couple of security updates to Zimbra since the version you have installed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    breejesh is offline Active Member
    Join Date
    Jan 2010
    Location
    India
    Posts
    29
    Rep Power
    5

    Default

    I got the solution. Actually in my case the command is:

    zmprov -l gaa -v | grep -e zimbraMailAlias | awk '{print$2}' > aliases.txt

    It want me to type '-l' after zmprov.

    but I want some more things. Is there any way to get the user list in format account name, account display name and password.

    I know I am asking silly question but please suggest what would be the best.

    Thanks

  6. #6
    Saturdays is offline Advanced Member
    Join Date
    Jun 2010
    Posts
    198
    Rep Power
    5

    Default

    there is no quick way to get the list, you can use zmaccts and ldapsearch commands for this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •