Results 1 to 2 of 2

Thread: Messages gone, vanished?

  1. #1
    Labsy is offline Elite Member
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default Messages gone, vanished?

    Hi,

    I had a strange problem with one of ZCS clients yesterday.
    She called me because one of IMAP folder dissapeared from her IMAP Outlook 2003 account. First thing I did was advice her to login to webmail and see if missing folder is there...but she said it is not.
    Ok, I thought, she must have accidentally drag'n'dropped it to a local Outlook folder, so I went to her location to examine the problem.

    But when I finished examining her Outlook, all trash folders and everything on her computer, I found out that this particular folder really vanished, dissapeared. Trash was empty on server and in Outlook, no deleted messages were hidden, nothing. Weird.

    Ok, I have backup accounts created for all critical customers, logged into backup account VIA WEBMAIL - all messages were in there.
    Fine....I added her primary account into backup account, so I had both in webmail visible, then I moved missing folder from backup account into her primary account. It was all about 600 messages, not more than 50 MB in size.

    Now comes the magic:
    I clicked on her restored folder in her primary account, OK, folder was there, but no messages in it???!!! Clicked "Get new mail" few times, waited 10, 15 minutes...nothing! Messages gone!

    Now, I don't understand.
    How come? How did they simply dissapear?
    Are they really deleted forever?
    And main question - is there any way I can restore them from ZCS, beside from backup?
    I have only full ZCS installation backup, and default ZCS backup. Full backup is not an option, because I would restore whole ZCS install to previous state.
    But default ZCS backup - is there any use of it in such cases?

    EDIT NOTE:
    I tried with zmrestore already, but seems FOSS does not have zmrestore option
    But I found some messages in /opt/zimbrabackup/store/ but they are all in folders, nubered from /1 to /100 or such. Any use of these?
    Last edited by Labsy; 12-15-2010 at 03:15 PM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Labsy View Post
    EDIT NOTE:
    I tried with zmrestore already, but seems FOSS does not have zmrestore option
    That's a Network Edition feature.


    Quote Originally Posted by Labsy View Post
    But I found some messages in /opt/zimbrabackup/store/ but they are all in folders, nubered from /1 to /100 or such. Any use of these?
    You need zmlmtpinject to get them back into the account, search the forums and wiki for details and there's also a script in the forums to do re-inject them.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. A lot of deferred and bounced messages
    By Labsy in forum Administrators
    Replies: 5
    Last Post: 11-11-2010, 01:43 PM
  3. Replies: 2
    Last Post: 11-03-2010, 07:06 AM
  4. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 08:17 AM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •