Results 1 to 3 of 3

Thread: Random "On Behalf Of" When Sending Email

  1. #1
    det
    det is offline Active Member
    Join Date
    Jul 2009
    Location
    Singapore
    Posts
    36
    Rep Power
    5

    Default Random "On Behalf Of" When Sending Email

    Hi,

    I got a complain from one of my users stating that "on behalf of" is randomly appearing on the mail header when he sends an email.

    There are no shared folders between the users.

    I noticed from mailbox.log that user2 has login to user1 account. user2 is not an admin user and has no privilege to access user1 account. From the log, looks like user2 also sent and received a mail for user1.

    What the aname stands for btw? alias name? access name?



    Thanks in advance.



    2010-12-14 13:02:15,499 INFO [btpool0-290://mail.abc.com/service/soap/SendMsgRequest] [name=user1@abc.com;aname=user2@abc.com;mid=396;ip= 1.1.1.1;ua=ZimbraConnectorForOutlook/5.0.3064.18;] soap - SendMsgRequest

    2010-12-14 13:02:15,510 INFO [btpool0-290://mail.abc.com/service/soap/SendMsgRequest] [name=user1@abc.com;aname=user2@abc.com;mid=396;ip= 1.1.1.1;ua=ZimbraConnectorForOutlook/5.0.3064.18;] mailop - Adding Message: id=3138, Message-ID=<754203041.1512.1292302935500.JavaMail.root@mbo x1>, parentId=2993, folderId=5, folderName=Sent.

    2010-12-14 13:02:15,524 INFO [btpool0-290://mail.abc.com/service/soap/SendMsgRequest] [name=user1@abc.com;aname=user2@abc.com;mid=396;ip= 1.1.1.1;ua=ZimbraConnectorForOutlook/5.0.3064.18;] smtp - Sending message to MTA at smtp.abc.com: Message-ID=<754203041.1512.1292302935500.JavaMail.root@mbo x1>, uploads=[Upload: { accountId=448391ed-dca0-4f4e-89dc-51a9217ee325, time=Tue Dec 14 13:02:15 SGT 2010, uploadId=ca76d0e2-2cd0-450e-9319-1827574be9d8:324b3850-9963-45bf-9691-015ac85f23e4, lslib32.bin}], replyType=r

  2. #2
    det
    det is offline Active Member
    Join Date
    Jul 2009
    Location
    Singapore
    Posts
    36
    Rep Power
    5

    Default

    Anyone encountered this issue?

    Have checked both master LDAP and slave LDAP servers. All share information via zmprov are same. Could it be a cached data? Cached share?

  3. #3
    xinfaith is offline Junior Member
    Join Date
    May 2010
    Posts
    8
    Rep Power
    5

    Default

    Bump thread.
    Will appreciate if any Zimbra employers or moderators can advise on the above matter.
    Thanks in advice!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 11-07-2010, 01:54 PM
  2. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •