Results 1 to 2 of 2

Thread: DSPAM usage

  1. #1
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    553
    Rep Power
    7

    Default DSPAM usage

    Hi.

    Over the weekend I enabled DSPAM to enhance spam detection, but I noticed that every junk email detected by SA is marked as Innocent by DSPAM:

    Code:
    X-DSPAM-Result: Innocent
    X-DSPAM-Class: Innocent
    X-DSPAM-Confidence: 1.00
    X-DSPAM-Probability: 0.0000
    X-DSPAM-Signature: N/A
    X-Virus-Scanned: amavisd-new at my.it
    X-Spam-Flag: YES
    X-Spam-Score: 10.912
    X-Spam-Level: **********
    X-Spam-Status: Yes, score=10.912 tagged_above=-10 required=5
    	tests=[BAYES_99=5.1, DKIM_ADSP_NXDOMAIN=0.9, HTML_MESSAGE=0.001,
    	HTML_TAG_BALANCE_BODY=1.157, NORMAL_HTTP_TO_IP=0.001,
    	NO_DNS_FOR_FROM=0.001, RAZOR2_CHECK=2.5, RCVD_IN_BRBL_LASTEXT=1.449,
    	RDNS_NONE=0.793, T_HTML_ATTACH=0.01, DSPAM:Innocent=-1.000]
    	autolearn=no
    Should I train it in some way?

    thanks
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  2. #2
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Have you read Enabling DSPAM ?

    I haven't set up DSPAM yet, but in that thread you'll find a suggestion for basically running DSPAM in a "learning mode" using score_factor. DSPAM will still score mail, but it won't contribute to the final spam score (if you use score_factor => 0). Then you can monitor its scoring and change the factor when it seems to scoring right.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Enabling DSPAM
    By osiris in forum Administrators
    Replies: 80
    Last Post: 09-20-2012, 04:10 PM
  2. dspam errors after 5.0 upgrade
    By Krishopper in forum Administrators
    Replies: 2
    Last Post: 12-20-2007, 05:57 PM
  3. dspam broke after 4.5.7 upgrade?
    By Krishopper in forum Administrators
    Replies: 9
    Last Post: 09-24-2007, 08:07 AM
  4. Configuring and using DSPAM
    By JoshuaPrismon in forum Administrators
    Replies: 55
    Last Post: 03-02-2007, 09:08 AM
  5. Rewrote zmtrainsa for DSPAM
    By unilogic in forum Developers
    Replies: 18
    Last Post: 01-12-2006, 06:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •