Results 1 to 1 of 1

Thread: Question about eicar AV test

  1. #1
    yonatan is offline Special Member
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Default Question about eicar AV test

    I thought I'd see what happens when an incoming email contains a virus. I found several mentions of eicar, so I went to their site and downloaded the files. However, trying to send these from either a hotmail or mobileme account didn't work as hotmail won't attach the files and mobileme will send but the email never arrives (guess Apple has AV filter).

    I found a website (Send EICAR Test E-Mail to Check Reability of Your Anti-Virus E-Mail Protection) that can send you the eicar files. I tried these two:

    Clean notification e-mail (to confirm that all your test mails were send as your mail protection software should filter them out)

    eicar.com (standard anti-virus test file, recomented for usual test of your e-mail anti-virus protection)
    The first one I receive because it's just an email, but the second one never arrives. I looked in clamd.log, mailbox.log and zimbra.log and nothing.

    However, when I try sending this one:

    eicarpasswd.zip (new! - zip compressed eicar.com with password)
    I receive the email and can see that the zip file has been detected as a virus and is quarantined!

    Is there some intermediary that is stopping the email from the site with eicar.com?

    Also, do I manually need to clear the /opt/zimbra/data/amavisad/quarantine folder or is there a cron job that does it?
    EDIT: Just found the cronjob that clears the folder everyday at 01:00.
    Last edited by yonatan; 12-12-2010 at 11:30 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Test backup restoration problem
    By richard-hdd in forum Administrators
    Replies: 2
    Last Post: 02-29-2008, 01:20 AM
  2. ZCS 4.5.6 to 5.0 Migration Test Question
    By LMStone in forum Installation
    Replies: 2
    Last Post: 09-26-2007, 12:38 PM
  3. Multiple Domains Question
    By kristiaan_d in forum Administrators
    Replies: 2
    Last Post: 03-14-2007, 04:38 AM
  4. AD GAL: successful, but empty, test results
    By tmadden in forum Administrators
    Replies: 0
    Last Post: 10-02-2006, 03:36 PM
  5. test domain usage
    By billy_oconnell in forum Administrators
    Replies: 0
    Last Post: 09-14-2006, 04:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •