Results 1 to 3 of 3

Thread: Start problems

  1. #1
    denalden is offline Starter Member
    Join Date
    Dec 2010
    Posts
    2
    Rep Power
    4

    Default Start problems

    zimbra@mail1:/home/denis$ zmcontrol -v
    Release 6.0.2_GA_1912.UBUNTU8 UBUNTU8 FOSS edition.
    Good day.
    Following problem when running zmtsontrol start the following error:
    zimbra@mail1:/home/denis$ zmcontrol start
    Host mail1.artcustoms.ru
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Starting logger...Failed.
    Starting logswatch...ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.net.ssl.SSLHandshakeException sun.security.validator.ValidatorException: PKIX path validation failed: java.security.cert.CertPathValidatorException: signature check failed)
    zimbra logger service is not enabled! failed.


    Starting mailbox...Done.
    Starting memcached...Done.
    Starting imapproxy...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    You should update your forum profile with the installed Zimbra version details so we don't have to keep asking which version you have installed.

    Quote Originally Posted by denalden View Post
    Following problem when running zmtsontrol start the following error:
    It's been covered and answered many times in the forums: site:zimbra.com +"PKIX path validation failed" - Yahoo! Search Results

    I'd also suggest you schedule an upgrade fairly soon: ZCS 6.0.9 and 5.0.25 Generally Available and OpenSSL Advisory
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    denalden is offline Starter Member
    Join Date
    Dec 2010
    Posts
    2
    Rep Power
    4

    Default

    Thank you very much, problem solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The installer was interrupted...
    By spiderbo in forum Zimbra Connector for Outlook
    Replies: 9
    Last Post: 05-23-2013, 06:33 AM
  2. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  3. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •