Results 1 to 2 of 2

Thread: Fine Tuneing Zimbra Server.

  1. #1
    kondaiah is offline New Member
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    4

    Default Fine Tuneing Zimbra Server.

    Hi,

    We are running zimbra 6.0.7 version on CentOS 5.5 / 64 bit version on Intel HP 64 bit , 32 GB RAM, & 8 cpu dual core server.

    No of users are 3000. Nearly 500 users are using IMAP and the rest of the users are using pop3 services.

    We are using Zimbra for last 3 months. We have not did any fine tuning. Some times we are getting connection timedout error. Please give suggestions for fine tuning.

    Thanks & Regards,
    Kondaiah.
    Last edited by phoenix; 12-01-2010 at 12:18 AM.

  2. #2
    Krishopper is offline Dedicated Member
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Tuning will depend on what is causing the timeout errors. It could be a networking issue (OS tuning), or extremely high load.

    First, check a couple things:

    • How much CPU is your Zimbra server using?
    • Is it using any swap space?
    • What does bandwidth utilization look like?
    • Do you see any errors in /var/log/messages, or /opt/zimbra/log/mailbox/mailbox.log ?

    This wiki article will also provide you with valuable information: Performance Tuning Guidelines for Large Deployments - Zimbra :: Wiki
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Zimbra Server crashed this morning...
    By glitch23 in forum Administrators
    Replies: 3
    Last Post: 04-07-2008, 01:28 PM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •