Results 1 to 3 of 3

Thread: Cannot send out messages

  1. #1
    vernalcity is offline New Member
    Join Date
    Sep 2010
    Rep Power

    Default Cannot send out messages

    I am a newbie at this and I thought I had everything going well. We are receiving messages just fine, but when I try to send an email out, I get the following error-

    method: SendMsgRequest
    msg: system failure: Unable to send message
    code: service.FAILURE
    detail: soap:Receiver
    trace: com.zimbra.common.service.ServiceException: system failure: Unable to send message ExceptionId:btpool0-4:// Code:service.FAILURE at com.zimbra.common.service.ServiceException.FAILURE ( at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(M at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(M at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(M at com.zimbra.cs.service.mail.SendMsg.doSendMessage(S at com.zimbra.cs.service.mail.SendMsg.handle(SendMsg. java:150) at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:274) at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:158) at com.zimbra.soap.SoapServlet.doWork(SoapServlet.jav a:291) at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:212) at javax.servlet.http.HttpServlet.service(HttpServlet .java:727) at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra at javax.servlet.http.HttpServlet.service(HttpServlet .java:820) at org.mortbay.jetty.servlet.ServletHolder.handle(Ser at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter( at com.zimbra.cs.servlet.SetHeaderFilter.doFilter(Set at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter( at org.mortbay.servlet.UserAgentFilter.doFilter(UserA at org.mortbay.servlet.GzipFilter.doFilter(GzipFilter .java:132) at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter( at org.mortbay.jetty.servlet.ServletHandler.handle(Se at at org.mortbay.jetty.servlet.SessionHandler.handle(Se at org.mortbay.jetty.handler.ContextHandler.handle(Co at org.mortbay.jetty.webapp.WebAppContext.handle(WebA at org.mortbay.jetty.handler.ContextHandlerCollection .handle( at org.mortbay.jetty.handler.HandlerCollection.handle ( at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha at org.mortbay.jetty.handler.rewrite.RewriteHandler.h andle( at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha at org.mortbay.jetty.handler.DebugHandler.handle(Debu at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha at org.mortbay.jetty.Server.handle( at org.mortbay.jetty.HttpConnection.handleRequest(Htt at org.mortbay.jetty.HttpConnection$ ntent( at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:755) at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa at org.mortbay.jetty.HttpConnection.handle(HttpConnec at at org.mortbay.thread.BoundedThreadPool$ n( Caused by: com.zimbra.cs.mailbox.MailSender$SafeMessagingExce ption: Could not connect to SMTP host:, port: 25; chained exception is: connect timed out at com.sun.mail.smtp.SMTPTransport.openServer(SMTPTra at com.sun.mail.smtp.SMTPTransport.protocolConnect(SM at javax.mail.Service.connect( at javax.mail.Service.connect( at javax.mail.Service.connect( at com.zimbra.cs.mailbox.MailSender.sendMessageToHost ( at com.zimbra.cs.mailbox.MailSender.sendMessage(MailS at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(M ... 39 more

    I am on ZCS 6.0 on RHEL 5 virtualized in VMware ESXi 4.1. I have checked all of the settings I could think of, and even tried some troubleshooting techniques I found elsewhere such as making sure ports are open on the firewall and such.

    If anyone has any ideas on what I could do, I would appreciate it. Thank you everyone!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    You need to take a look in the MTA log files to see what the exact errors is.
    Last edited by phoenix; 07-30-2013 at 11:12 AM.


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    vernalcity is offline New Member
    Join Date
    Sep 2010
    Rep Power


    I actually got it working, don't know what exactly it was (may have been just time for the DNS to process or something). Thank you for the response.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. I can't send messages
    By csoliss in forum Installation
    Replies: 5
    Last Post: 04-03-2008, 09:32 AM
  3. Replies: 1
    Last Post: 01-16-2008, 08:40 AM
  4. Can't send or receive messages
    By hanysys in forum Administrators
    Replies: 10
    Last Post: 05-01-2007, 07:46 AM
  5. Can't send messages through Web Interface
    By rvanscherpe in forum Installation
    Replies: 4
    Last Post: 08-03-2006, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts