Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: [SOLVED] Lot of mails deferred

  1. #11
    physikal is offline Loyal Member
    Join Date
    Apr 2009
    Posts
    90
    Rep Power
    5

    Default

    Do you have any sort of instant messaging service? if so, PM me the info. Much easier to try and resolve stuff like this over IM. I use google talk / aim / msn.

  2. #12
    pigui is offline Intermediate Member
    Join Date
    Oct 2010
    Location
    Lima
    Posts
    22
    Rep Power
    4

    Default

    I tested my public IP in mxtoolbox and this is in UCEPROTECTL3 ... could this be the problem that we are not able to send messages to some domains??, it's the level 3, an ISP problem
    Last edited by pigui; 11-29-2010 at 05:15 PM.

  3. #13
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    As you can seef rom the output your internal DNS is correct although the 'hostname' command was nopt the one asked for in the article.

    Quote Originally Posted by pigui View Post
    I tested my public IP in mxtoolbox and this is in UCEPROTECTL3 ... could this be the problem that we are not able to send messages to some domains??, it's the level 3, an ISP problem
    If you've also checked your reverse DNS for your Public IP then, yes, the error above is likely to be your problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    pigui is offline Intermediate Member
    Join Date
    Oct 2010
    Location
    Lima
    Posts
    22
    Rep Power
    4

    Default

    we've already talked with our ISP and they told us that UCEPROTECT is not a realiable list, so my problem is still there and I really don't know what should I do

  5. #15
    mickier is offline Loyal Member
    Join Date
    Dec 2007
    Posts
    84
    Rep Power
    7

    Default

    Have you possibly been sending out some spam? We had a virus which sent out a bunch of spam, and found that several domains "passively blocked" our ip address; They simply disconnected without giving an error.

    Log in to the admin console and see if you have had a recent "spike" of activity in your email server...

    Also check to see if you are listed on any of the black lists. If so, try and get off and see if it helps

    Or maybe it's not that at all

  6. #16
    pigui is offline Intermediate Member
    Join Date
    Oct 2010
    Location
    Lima
    Posts
    22
    Rep Power
    4

    Default

    hey guys, I've already found the solution and I hope someone can explain me why do I have to change this option...

    I just changed the MTU in the network interface into a lower level... that's all, all the deferred mails flow. Why did happend it??.. I never had to changed this value in other installations.

    thanks everybody

  7. #17
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by pigui View Post
    hey guys, I've already found the solution and I hope someone can explain me why do I have to change this option...

    I just changed the MTU in the network interface into a lower level... that's all, all the deferred mails flow. Why did happend it??.. I never had to changed this value in other installations.
    Because your NIC is set-up incorrectly or there's a problem on your network hardware? The MTU shouldn't need to be changed from 1500 (unless you're using Jumbo frames).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #18
    dspolleke is offline Starter Member
    Join Date
    Mar 2012
    Location
    Netherlands
    Posts
    1
    Rep Power
    3

    Default MTU size fix

    I had the exact same issue. and fixed it with the exact same fix.


    the MTU:
    Maximum transmission unit - Wikipedia, the free encyclopedia

    Is a limit normally set at 1500 for ethernet connections but in my case, somewhere down the line a smaller MTU size was used (i guess in our pppoe modem), and a cisco engineer decided to block all icmp traffic because it is evil (moehahaha) So if a hop down the line uses a smaller MTU traffic can be dropped and timeouts are exceeded for packages warning about datagrams being to large are dropped..

    so, two years after the fact an explanation..

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. A lot of deferred and bounced messages
    By Labsy in forum Administrators
    Replies: 5
    Last Post: 11-11-2010, 01:43 PM
  2. Lots of deferred errors all of a sudden
    By CdtDelta in forum Administrators
    Replies: 0
    Last Post: 12-01-2007, 08:27 AM
  3. Mails accumulating in deferred queue
    By NIRMESH KUMAR in forum Administrators
    Replies: 10
    Last Post: 03-19-2007, 12:17 AM
  4. Forwarding account results in deferred mails
    By kolan in forum Administrators
    Replies: 0
    Last Post: 10-16-2006, 11:19 AM
  5. A lot messages deferred
    By luronix in forum Administrators
    Replies: 5
    Last Post: 09-21-2006, 11:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •