Results 1 to 5 of 5

Thread: Backscatter due to Delivery Status Notifications?

  1. #1
    bhwong is offline Outstanding Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    502
    Rep Power
    7

    Default Backscatter due to Delivery Status Notifications?

    I was told by a blacklisted site to configure Zimbra to disable Delivery Status Notifications entirely or taking steps to reduce my risk of backscatter. Please advise as I can't find any links on this to configure in Zimbra.

  2. #2
    termizi is offline Starter Member
    Join Date
    May 2014
    Posts
    2
    Rep Power
    1

    Default

    It seemed that nobody knows how to configure it for Zimbra :-)

  3. #3
    bhwong is offline Outstanding Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    502
    Rep Power
    7

    Default

    Quote Originally Posted by termizi View Post
    It seemed that nobody knows how to configure it for Zimbra :-)
    I actually found the postfix configuration: Postfix Backscatter Howto

    However, I do not want to proceed without Zimbra recommendation as it might break something else.

    Hopefully Zimbra is configured not to bounce email by default to reduce backscatter in their next release, especially email with invalid addresses or already marked as spam.

  4. #4
    termizi is offline Starter Member
    Join Date
    May 2014
    Posts
    2
    Rep Power
    1

    Default

    Thanks.

    But after surfing around, I found this;

    Protect Alias Domains from Backscatter Spam
    To reduce the risk of backscatter spam, you can run a service that runs a
    Zimbra Access Policy Daemon that validates RCPT To: content specifically for
    alias domains.
    Note: For information about creating domain aliases, see the Zimbra wiki
    article at Managing Domains - Zimbra :: Wiki.
    1. Set the Postfix LC key.
    zmlocalconfig -e postfix_enable_smtpd_policyd=yes
    2. Type
    zmprov mcf +zimbraMtaRestriction "check_policy_service unixrivate/policy"
    The postfix_policy_time_limit key is set because by default the Postfix spawn
    (8) daemon kills its child process after 1000 seconds. This is too short for a
    policy daemon that might run as long as an SMTP client is connected to an
    SMTP process.
    Disable Postfix Policy Daemon
    1. Type zmlocalconfig -e postfix_enable_smtpd_policyd=no
    2. Type zmprov mcf -zimbraMtaRestriction "check_policy_service unixrivate/
    policy"

    I am testing it now.

  5. #5
    wdimmit is offline Senior Member
    Join Date
    Nov 2005
    Posts
    63
    Rep Power
    9

    Default

    I know this is a bit of an old thread, but did you ever have any success with the procedure listed here? (Or has anyone else had success with this issue?)

    Thanks,
    Will

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Migrate Zimbra 6.0.8 NE to a new Server Failed
    By danisam in forum Administrators
    Replies: 6
    Last Post: 09-08-2011, 07:19 AM
  2. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 03:07 PM
  3. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  4. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •