Results 1 to 6 of 6

Thread: Domain issue after upgrade

  1. #1
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    525
    Rep Power
    7

    Default Domain issue after upgrade

    I've just upgraded a 6.0.8NE to 6.0.9NE.
    This wasn't as smoot as the others, as it failed to fetch some stuff from LDAP, like all COS settings...
    Anyway now when I press "Spam" on a mail, it tries to send it to account spam.1234@POSTA.mydomain.it instead of spam.1234@mydomain.it.

    POSTA.mydomain.it is the hostname, while mydomain.it is obviously the domain name handled by zimbra.

    can I set it back to work?
    thanks
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by maxxer View Post
    can I set it back to work?
    Yes, you can. I'll also move this to the correct forum.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    525
    Rep Power
    7

    Default

    and may I have some suggestion on how to do so?
    thanks
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by maxxer View Post
    and may I have some suggestion on how to do so?
    thanks
    Go to the Admin UI and edit the domain name of the account or use zmprov to rename it?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    525
    Rep Power
    7

    Default

    I'd better like to know WHY on upgrade those account changed.
    Of course I could change account name, but I don't have such POSTA.mydomain.it domain configured in zimbra!

    Right now I'd like to know which setting I should check, to see if other stuff may be wrong.
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by maxxer View Post
    I'd better like to know WHY on upgrade those account changed.
    I've no idea and I've never seen it before so perhaps filing a bug report with full details and logs from the upgrade might be in order.

    Quote Originally Posted by maxxer View Post
    Of course I could change account name, but I don't have such POSTA.mydomain.it domain configured in zimbra!
    Did you have that as the original domain name on your server?

    Quote Originally Posted by maxxer View Post
    Right now I'd like to know which setting I should check, to see if other stuff may be wrong.
    Search for a list of all the accounts (using zmprov) on your server and look for that string.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. Migrating domain issue
    By albanach in forum Installation
    Replies: 1
    Last Post: 01-18-2008, 10:35 AM
  4. OpenSUSE10.2 - ZCS 5RC2 to GA upgrade issue.
    By brucealeg in forum Installation
    Replies: 4
    Last Post: 01-02-2008, 11:06 AM
  5. Domain issue
    By fredano in forum Installation
    Replies: 2
    Last Post: 02-14-2007, 12:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •