Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: [SOLVED] zmmailboxdctl is not running

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by kazasaritha View Post
    Hi,
    yes. netstat only I'm referring to (which was run at root).
    Not zimbra commands.
    That's fine.

    Quote Originally Posted by kazasaritha View Post
    How to start and stop that webserver ?
    You haven't said which operating system you're running so it would help if you updated your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    My question was 'do you have another webserver running on your system', you need to check with 'chkconfig --list | grep httpd
    ' and then stop it and disable it.

    You also need to look in the log files (as I mentioned earlier) and see what the exact errors are, without that everyone is just guessing about your problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    kazasaritha is offline Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default

    Hi,
    chkconfig --list|grep httpd command reply is like below.

    httpd 0ff 1ff 2 and 3 and 4: off and 5n

    zmcontrol -v command output is as below
    Release 6.0.6 GA 2324.RHEL4_64_20100406153420
    CentOS4_64 FOSS edition.

    Please help on how to proceed.

    Thanks

    KSC

  3. #13
    kazasaritha is offline Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default

    Hi,
    chkconfig --list|grep httpd command reply is like below.

    httpd 0ff 1 2 3 and 4: off and 5n

    zmcontrol -v command output is as below
    Release 6.0.6 GA 2324.RHEL4_64_20100406153420
    CentOS4_64 FOSS edition.

    Please help on how to proceed.

    Thanks

    KSC

  4. #14
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by kazasaritha View Post
    chkconfig --list|grep httpd command reply is like below.

    httpd 0ff 1ff 2 and 3 and 4: off and 5n
    You need to disable (so it doesn't start at boot) that service using chkconfig (read the documentation): +chkconfig +manpage - Yahoo! Search Results You also need to stop the service now (kill it, use 'service' to stop it or reboot after you've disabled it).

    Quote Originally Posted by kazasaritha View Post
    zmcontrol -v command output is as below
    Release 6.0.6 GA 2324.RHEL4_64_20100406153420
    CentOS4_64 FOSS edition.
    That is no use in this thread, you need to put it in your forum profile so we don't have to keep asking 'which version' you have installed.

    Quote Originally Posted by kazasaritha View Post
    Please help on how to proceed.
    I keep telling you 'how to proceed' but you seem to be ignoring my suggestions. I'll say it again, when you've done all of the above you should stop then restart Zimbra and check the log files (the link is in a previous post) for errors. The messages you're posting are not error messages they are just informational, without the exact error messages you will not find out what the problem is. You could also search the forums as this problem has most likely been asked about and answered many times.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    fyd
    fyd is offline Elite Member
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    4

    Smile

    Yes I agree with Bill, logs will give you a definite idea on what exactly you are facing and otherwise its like beating a dead cow but we can try our luck. Since it won't break anything you can try this. I am assuming you have httpd processes running on server that has some socket open on 80. You have to clear that off. So you can try this.

    1. Stop zimbra services (just to make sure we don't interfere with zimbra processes, and see only the http processes that we don't need)
    su - zimbra
    zmcontrol stop

    2. Return as root and do
    chkconfig httpd off (switching off httpd from starting at boot time like Bill said)

    3. Look for any running httpd processes, and kill them.
    /etc/init.d/httpd stop
    ps aux | grep http (pick all process ids)
    kill -9 'process id'

    do another ps aux | grep http and make sure there is none left. Just check netstat output and see 80 is free.

    4. Start zimbra with
    su - zimbra
    zmcontrol start

    Check logs to get more details. Hope you get it right.

  6. #16
    kazasaritha is offline Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default httpd port(80) is already in use

    Hi,

    Issue is resolved. Temporarily kept forwarding of http to https.
    Identifying the root cause for this by analysing rootkit logs.

    Thanks all,

    Saritha

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  2. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 08:22 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •