Quote Originally Posted by samdm View Post
Guys, if your LDAP is not really standard LDAP, please mention it in the installation notes, manual, whatever.
It's openLDAP, how much more standard can it be? The reason you shouldn't use any of the Zimbra apps is that they are set-up and tuned for Zimbra use only - there's no guarantee that an upgrade won't wipe out any changes you make. It does state in the documentation that the ZCS is designed to be the only application suite installed on the server - I infer from that statement that it's not designed to be touched.

It's been mentioned dozens (well, a lot) of times in the forums that you shouldn't use any of the apps for anything else.