Results 1 to 2 of 2

Thread: searching directory for domains

  1. #1
    karukera is offline Active Member
    Join Date
    Oct 2009
    Location
    Guadeloupe
    Posts
    27
    Rep Power
    5

    Default searching directory for domains

    When login to admin console with mozilla firefox 3..6.12, i get the message "searching directory for domains" and the system starts searching for domains without ending.
    There are no errors when i cancel the request but i can't enter the admin console.
    I was used to use Firefox for several months without any problem.
    Now i have to use IE to reach the console admin.

    This problem last for a month despite a stop and start of the server, emptying the cache of firefox, etc...

    I would like to use firefox instead of IE to acces the admin console;

    Has anybody encouunter this type of problem and how do you solve it ?
    TIA

  2. #2
    adnese is offline Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Rep Power
    6

    Default

    same here, after upgrade to ffox 3.6 I'm unable to do anything at zimbra's admin page. Tried chromium, there is no window which would get closed, but as zimbra doesn't support chromium the windows / tabs are not manageable.

    will test it under windows soon ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 05-28-2008, 04:18 AM
  2. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  3. Replies: 5
    Last Post: 03-01-2007, 03:20 AM
  4. Help: Fullbackup error!
    By victorLeong in forum Administrators
    Replies: 1
    Last Post: 08-02-2006, 01:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •