Results 1 to 1 of 1

Thread: COS bugs?

  1. #1
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    494
    Rep Power
    6

    Default COS bugs?

    We have created a few COS with difference storage capacity and assign them to the domains according to what they paid for. However, we realize that Zimbra failed to honor some Class of Services:

    1. When new accounts are created without selecting any COS, the default 2GB capacity is used despite the default COS is not assign to this domain.

    2. When a COS is assigned to an account, the domain administrator can override it by entering any capacity they want at the Account quota (MB): field under the advanced tab. Zimbra will show the Quota as in the Account Quota instead of the quota define in the COS.

    3. Some of the COS selection under account type do not show any description

    Can anyone confirmed these are known bugs?

    btw, will special accounts such as wiki@xxx.com be counted as an account?
    Last edited by bhwong; 11-09-2010 at 12:22 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 07-06-2010, 02:44 AM
  2. Possible bug in CoS update?
    By bdial in forum Administrators
    Replies: 0
    Last Post: 02-25-2008, 07:07 AM
  3. Missing Evolution Connector Bugs
    By riogd in forum Evolution Connector
    Replies: 2
    Last Post: 11-14-2007, 12:11 PM
  4. Confusion on Bugs Fixed in New Release
    By soxfan in forum Administrators
    Replies: 6
    Last Post: 03-30-2007, 01:05 AM
  5. Replies: 0
    Last Post: 12-09-2006, 03:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •