Results 1 to 6 of 6

Thread: Mail to yahoo domain getting time out

  1. #1
    siw919 is offline Intermediate Member
    Join Date
    Jan 2010
    Location
    delhi , india
    Posts
    23
    Rep Power
    5

    Default Mail to yahoo domain getting time out

    Hi,

    I am getting the connnection time out error when sending to yahoo domain

    The mail system

    <siw919@yahoo.co.in>: connect to mx1.mail.in.yahoo.com[180.222.96.138]:
    Connection timed out



    Version zimbra: Release 5.0.7_GA_2444.RHEL5_20080626020941 RHEL5 FOSS edition

    Logs of time out mail are as below:
    Nov 4 13:17:39 mail postfix/smtp[18580]: A736FCE8026: to=<siw919@yahoo.co.in>, relay=127.0.0.1[127.0.0.1]:10024, delay=1.2, delays=0.19/0.01/0/0.99, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 9B529CE8029)

    Nov 4 13:18:10 mail postfix/smtp[19072]: 9B529CE8029: to=<siw919@yahoo.co.in>, relay=none, delay=30, delays=0.23/0.01/30/0, dsn=4.4.1, status=deferred (connect to mx1.mail.in.yahoo.com[180.222.96.138]: Connection timed out)

    This problem coming only with yahoo domain, working fine with rest of mail domain, Please suggest how i can resolve this issue.


    Regards
    Pradeep Siwach
    Last edited by siw919; 11-04-2010 at 12:46 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Please update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    Quote Originally Posted by siw919 View Post
    Hi,

    I am getting the connnection time out error when sending to yahoo domain

    The mail system

    <siw919@yahoo.co.in>: connect to mx1.mail.in.yahoo.com[180.222.96.138]:
    Connection timed out


    Please suggest how i can resolve this issue.
    You need to investigate why there's a timeout for the connection, it's not necessarily a Zimbra problem. Can you telnet to the server from your Zimbra server? What errors do you see in the log files when you send a message? It may have been a temporary network problem, have you tried multiple times?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    siw919 is offline Intermediate Member
    Join Date
    Jan 2010
    Location
    delhi , india
    Posts
    23
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    Please update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    You need to investigate why there's a timeout for the connection, it's not necessarily a Zimbra problem. Can you telnet to the server from your Zimbra server? What errors do you see in the log files when you send a message? It may have been a temporary network problem, have you tried multiple times?
    Release 5.0.7_GA_2444.RHEL5_20080626020941 RHEL5 FOSS edition

    Logs of time out mail are as below:
    Nov 4 13:17:39 mail postfix/smtp[18580]: A736FCE8026: to=<siw919@yahoo.co.in>, relay=127.0.0.1[127.0.0.1]:10024, delay=1.2, delays=0.19/0.01/0/0.99, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 9B529CE8029)

    Nov 4 13:18:10 mail postfix/smtp[19072]: 9B529CE8029: to=<siw919@yahoo.co.in>, relay=none, delay=30, delays=0.23/0.01/30/0, dsn=4.4.1, status=deferred (connect to mx1.mail.in.yahoo.com[180.222.96.138]: Connection timed out)

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by siw919 View Post
    Nov 4 13:18:10 mail postfix/smtp[19072]: 9B529CE8029: to=<siw919@yahoo.co.in>, relay=none, delay=30, delays=0.23/0.01/30/0, dsn=4.4.1, status=deferred (connect to mx1.mail.in.yahoo.com[180.222.96.138]: Connection timed out)
    That just shows the same error as you've already posted, what about my other questions/comments? Don't forget, this is a connection problem and isn't necessarily a Zimbra problem - you need to investigate why you can't connect to the server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    bartounet is offline Active Member
    Join Date
    Jul 2008
    Location
    Angoulême
    Posts
    39
    Rep Power
    7

    Default

    This morning this host is up.
    root@antony-linux:/home/antony# telnet 180.222.96.138 25
    Trying 180.222.96.138...
    Connected to 180.222.96.138.
    Escape character is '^]'.
    220 mta1001.mail.in.yahoo.com ESMTP YSmtp service ready
    quit
    221 mta1001.mail.in.yahoo.com
    Connection closed by foreign host.
    Dell R905 64Go Ram cluster DRBD Xen 3.2 - SLES11 64bits
    Zimbra NE V7.1.4 Xen SLES11SP1 Paravirtualized

  6. #6
    ekmeek is offline Active Member
    Join Date
    May 2010
    Posts
    35
    Rep Power
    5

    Default

    Did you ever find a resolution to this? We are experiencing timeouts when delivering mail sometimes and haven't figured out why.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. [SOLVED] Incoming Emails get deferred
    By andersen_hc in forum Administrators
    Replies: 11
    Last Post: 10-25-2007, 01:45 PM
  4. Help needed to setup up third party Antivirus scanning
    By curious_guy in forum Installation
    Replies: 1
    Last Post: 10-01-2006, 06:15 AM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •