Results 1 to 7 of 7

Thread: v5.0.11 to v6.0.8 Ubuntu 804LTS

  1. #1
    caseyg is offline Active Member
    Join Date
    Jan 2009
    Posts
    36
    Rep Power
    6

    Default v5.0.11 to v6.0.8 Ubuntu 804LTS

    I upgraded today due to outdated antivirus. All seemed to go well accept server will not send mail. Getting error;
    Message not sent; one or more addresses were not accepted. Rejected addresses:
    Method: SendMsgRequest
    msg: Invalid address:
    com.zimbra.cs.mailbox.MailSender$SafeSendFailedExc eption: Invalid Addresses; chained exception is: com.sun.mail.smtp.SMTPAddressFailedException: 554 5.7.1 : Relay acess denied


    Also, server status shows "data stale"

    Any idea what logs to check. I do not see anything out of the norm.
    Is my server trying to relay mail??

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

  3. #3
    caseyg is offline Active Member
    Join Date
    Jan 2009
    Posts
    36
    Rep Power
    6

    Default

    I did not find anything helpful on the link Bill. Am I missing something?

    Also, should note that there was a port conflict of MTA port 25 during the upgrade and that I'm not able to send or receive email.

    The stale data issue concerns me.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by caseyg View Post
    Also, should note that there was a port conflict of MTA port 25 during the upgrade and that I'm not able to send or receive email.
    Did you fix that problem? Is there another server running on the box? What does the output of the following command show:

    Code:
    zmcontrol status
    What do you see in the log files when you restart Zimbra?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    caseyg is offline Active Member
    Join Date
    Jan 2009
    Posts
    36
    Rep Power
    6

    Default

    netstat -an | grep 25
    tcp6 0 0 :::7025 :::* LISTEN
    tcp6 0 0 ::1:44725 ::1:58967 TIME_WAIT
    tcp6 0 0 ::1:41453 ::1:42550 TIME_WAIT
    unix 2 [ ACC ] STREAM LISTENING 14468 /tmp/orbit-caseyg/linc-1547-0-25d1e4728610f
    unix 3 [ ] STREAM CONNECTED 14625
    unix 3 [ ] STREAM CONNECTED 14471 /tmp/orbit-caseyg/linc-1547-0-25d1e4728610f
    unix 5 [ ] STREAM CONNECTED 14255 /tmp/.X11-unix/X0
    unix 3 [ ] STREAM CONNECTED 14254

    zmcontrol status
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Stopped
    zmlogswatchctl is not running
    mailbox Running
    mta Stopped
    postfix is not running
    snmp Running
    spell Running
    stats Running


    /var/log/zimbra.log

    Oct 30 14:35:33 mail zimbramon[7201]: 7201:info: MTA reload initiated from zmmtaconfig
    Oct 30 14:35:44 mail postfix/postqueue[16823]: fatal: Queue report unavailable - mail system is down
    Oct 30 14:36:14 mail postfix/postqueue[17460]: fatal: Queue report unavailable - mail system is down
    Oct 30 14:36:17 mail zmmailboxdmgr[17587]: status requested
    Oct 30 14:36:17 mail zmmailboxdmgr[17587]: status OK
    Oct 30 14:36:25 mail postfix/postfix-script[17873]: fatal: the Postfix mail system is not running
    Oct 30 14:36:25 mail zimbramon[7201]: 7201:info: zmmtaconfig: Failed to reload mta rc=256
    Oct 30 14:36:44 mail postfix/postqueue[17973]: fatal: Queue report unavailable - mail system is down
    Oct 30 14:36:59 mail postfix/master[4841]: terminating on signal 15
    Oct 30 14:37:14 mail postfix/postqueue[18261]: fatal: Queue report unavailable - mail system is down
    Oct 30 14:37:44 mail postfix/postqueue[18645]: fatal: Queue report unavailable - mail system is down

  6. #6
    caseyg is offline Active Member
    Join Date
    Jan 2009
    Posts
    36
    Rep Power
    6

    Default

    OK:
    I started the postfix
    I started the logger
    I adjusted the MTA IP to reflect incoming traffic from outside the local network (my mistake, typo)

    My question is why does the postfix and logger not start when the server or zimbra restarts

  7. #7
    caseyg is offline Active Member
    Join Date
    Jan 2009
    Posts
    36
    Rep Power
    6

    Default

    Forgot to say, after getting all services started, mail works both directions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HOWTO: Ubuntu 64bit Install
    By dijichi2 in forum Installation
    Replies: 12
    Last Post: 07-23-2008, 03:33 PM
  2. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  3. Replies: 1
    Last Post: 03-28-2008, 01:47 AM
  4. Replies: 4
    Last Post: 11-07-2006, 07:12 AM
  5. Ubuntu Dapper Drake
    By nder in forum Users
    Replies: 0
    Last Post: 04-24-2006, 10:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •