Results 1 to 10 of 10

Thread: [SOLVED] Error on retreiving from external IMAP account during webclient login

  1. #1
    jxn
    jxn is offline Active Member
    Join Date
    Jun 2010
    Posts
    26
    Rep Power
    5

    Default [SOLVED] Error on retreiving from external IMAP account during webclient login

    Hi all,
    I've noticed that a couple of folks with external imap accounts receive the following error (in image) when logging into the zwc. After logging in, choosing the "get external mail" button tends to pull in their mail again. It does not happen to all imap accounts, but it always happens to the same accounts, and I have not found a correlation between them (all sorts of different servers, different users, different settings, etc).

    Nothing relevant appears in the mailbox.log on the server, just the user end.

    Anyone seen this before, or have any thoughts on where to look for more info?

    ZCS NE 6.0.7 patch 1

    The error states
    Error: System Failue: Synchronization of folder failed, system failure: UID FETCH failed: com.zimbra.cs.mailclient.CommandFailedException: UID FETCH failed: Error in response, UID FETCH failed: Error in response, Exception in response handler, system failure: Unable to Initialize ParsedMessage, javax.mail.MessagingException: Unknown encoding:
    Attached Images Attached Images
    Last edited by jxn; 11-01-2010 at 08:03 AM. Reason: put in the text of the error message in the post body, in case folks search for this problem

  2. #2
    jxn
    jxn is offline Active Member
    Join Date
    Jun 2010
    Posts
    26
    Rep Power
    5

    Default

    Sorry, posted this in the wrong forum.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by jxn View Post
    Sorry, posted this in the wrong forum.
    It's in the correct forum.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    j2b's Avatar
    j2b
    j2b is offline Special Member
    Join Date
    Sep 2008
    Location
    Latvia
    Posts
    165
    Rep Power
    6

    Default

    The same happens on ZCS OS v6.0.8. For additional info:
    Each time user logs in, it gets this notification. After going to Preferences/Options and inputing new password for external account in error, test goes smoothly and saves new input password. While user is in the same session, everything works. Even external account gets this notification, it still pulls in new e-mails from it. But when user logs out and logs in again - vererything starsts from the begining with the same error. Logs show the following:

    ERROR [ScheduledTask-12] [name=name@example.com;mid=32;ds=Ext Account Name;] datasource - Synchronization of folder '/Ext Account Name/Inbox' failed
    com.zimbra.common.service.ServiceException: system failure: UID FETCH failed: com.zimbra.cs.mailclient.CommandFailedException: UID FETCH failed: Error in response

    or

    Caused by: com.zimbra.common.service.ServiceException: system failure: Synchronization of folder '/Ext Account Name/Inbox' failed
    ExceptionId:ScheduledTask-12:1288686632983:f9b705a0740b9ded

    Both logs show case for regular and Polling interval tasks for user external data sources. Although, if password is reset on new session, it accepts it and imports mails correctly, while user is logged in.

    Before it was running smoothly. External server is on Lotus Notes Domino v7 and IMAP.

  5. #5
    j2b's Avatar
    j2b
    j2b is offline Special Member
    Join Date
    Sep 2008
    Location
    Latvia
    Posts
    165
    Rep Power
    6

    Default

    Really no comments or even glimps? Can we turn attention of Zimbra people to this issue?

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by j2b View Post
    Really no comments or even glimps? Can we turn attention of Zimbra people to this issue?
    It could be a problem with the remote server, try this: Bug 48247 – Error:system failure: Synchronization of folder '/GMX IMAP Account/INBOX' failed, UID FETCH failed
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    j2b's Avatar
    j2b
    j2b is offline Special Member
    Join Date
    Sep 2008
    Location
    Latvia
    Posts
    165
    Rep Power
    6

    Default

    Thank you, phoenix, for a tip. Yes, this patch solved issues in my case. At least for now. Will test it a couple of days from different user systems. And still do not know, if original poster has solved this issue for himself.

  8. #8
    jxn
    jxn is offline Active Member
    Join Date
    Jun 2010
    Posts
    26
    Rep Power
    5

    Default

    Yes, so far altering that setting has fixed the first two accounts that I have tested. I'll mark as solved. Thank you!

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by jxn View Post
    Yes, so far altering that setting has fixed the first two accounts that I have tested. I'll mark as solved. Thank you!
    Glad you've fixed it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    j2b's Avatar
    j2b
    j2b is offline Special Member
    Join Date
    Sep 2008
    Location
    Latvia
    Posts
    165
    Rep Power
    6

    Default

    Sorry to say, but for me this issue raised again today.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 10-27-2010, 02:39 AM
  2. Replies: 2
    Last Post: 10-08-2010, 08:32 AM
  3. IMAP problem after added external account
    By Thanakorn in forum Administrators
    Replies: 5
    Last Post: 02-21-2008, 10:50 AM
  4. Replies: 9
    Last Post: 01-31-2008, 10:58 AM
  5. IMAP Login Problem
    By deckard in forum Users
    Replies: 2
    Last Post: 02-09-2006, 07:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •