Results 1 to 4 of 4

Thread: [SOLVED] 6.08 Patch 3 installation and version numbers

  1. #1
    jareep is offline Special Member
    Join Date
    Oct 2006
    Posts
    103
    Rep Power
    8

    Default [SOLVED] 6.08 Patch 3 installation and version numbers

    I installed patch 3 for 6.08 but when I run zmcontrol -v the version number is no different from what it was prior to the installation. Is this normal behavior or should the version number have changed?

  2. #2
    jareep is offline Special Member
    Join Date
    Oct 2006
    Posts
    103
    Rep Power
    8

    Default

    nevermind...completely read all of the release notes and found this line:

    -All version output information may not change after installing the patch (see /opt/zimbra/.install_history)

  3. #3
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Thanks for posting this anyway. I'd been waiting for Patch 3 and never saw any announcements.

  4. #4
    LMStone's Avatar
    LMStone is offline Moderator
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    As a test, I kept a web client session open while upgrading our server farm from P2 to P3.

    The browser then gave me a pop up about things on the server having been upgraded from <specific original version> to <patch 3 version>, and the version info were different, and accurately reflected the build number of patch 3 being higher.

    So, the pop up apparently gets its info from someplace different than wherever zmcontrol -v does.

    Hope that helps,
    Mark

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Busted Debian installation causing problems
    By Dirk in forum Administrators
    Replies: 6
    Last Post: 12-08-2007, 07:59 AM
  2. installation of OpenSuse 10 version
    By netearth in forum Installation
    Replies: 9
    Last Post: 12-01-2006, 02:11 PM
  3. Installation on FC3 under Xen
    By andreground in forum Installation
    Replies: 9
    Last Post: 11-14-2005, 10:29 AM
  4. Installation fault - getDirectContext fails
    By gregjohnson1024 in forum Administrators
    Replies: 3
    Last Post: 11-07-2005, 04:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •