I have zimbra installed and running on port 8888 and admin on 7071. I also intend to use this server as a version control service, and have also installed a seperate copy of apache2 as well as subversion.

The problem I am having is when I try and set up passwords using htpasswd and other utilities that need security (ssl?). I get an error referencing the zimbra installation of cyrus-sasl that "no version information available" and that it could not be completed.

Has anyone seen this and dealt with it before, or have suggestions on how to rectify it?