Results 1 to 2 of 2

Thread: Receiving internal email problem ?

  1. #1
    efcunha is offline Trained Alumni
    Join Date
    Aug 2009
    Posts
    46
    Rep Power
    5

    Default Receiving internal email problem ?

    I am with the situation sequinte user1 the same domain sends mail to one another and User2 does not receive the email sent by user1, I'm using Zimbra ZCS-6.0.7_GA_2473 red hat 4.5 64-bit, went to the log zimbra.log:

    user1 :

    Oct 26 08:46:26 lnxmail postfix/qmgr[30054]: A318A2B0C867: from=<user1@xxx.xxx.br>, size=1220, nrcpt=1 (queue active)
    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20101026T084233-32391: <user1@xxx.xxx.br> -> <user2@xxx.xxx.br> SIZE=1220 Received: from lnxmail.xxx.xxx.br ([127.0.0.1]) by localhost (lnxmail.xxx.xxx.br [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <user2@xxx.xxx.br>; Tue, 26 Oct 2010 08:46:26 -0300 (AMST)
    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) Checking: GOwQmC5pAX+Z MYNETS [127.0.0.1] <user1@xxx.xxx.br> -> <user2@xxx.xxx.br>
    Oct 26 08:46:26 lnxmail postfix/qmgr[30054]: D13012B0C86A: from=<user1@xxx.xxx.br>, size=1885, nrcpt=1 (queue active)
    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) FWD via SMTP: <user1@xxx.xxx.br> -> <user2@xxx.xxx.br>,BODY=7BIT 250 2.0.0 Ok, id=32391-07, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as D13012B0C86A
    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) Passed CLEAN, MYNETS LOCAL [127.0.0.1] [127.0.0.1] <user1@xxx.xxx.br> -> <user2@xxx.xxx.br>, Message-ID: <2064860913.251.1288093586649.JavaMail.root@lnxmai l.xxx.xxx.br>, mail_id: GOwQmC5pAX+Z, Hits: -2.899, size: 1219, queued_as: D13012B0C86A, 184 ms

    user2 :

    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20101026T084233-32391: <user1@xxx.xxx.br> -> <user2@xxx.xxx.br> SIZE=1220 Received: from lnxmail.xxx.xxx.br ([127.0.0.1]) by localhost (lnxmail.xxx.xxx.br [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <user2@xxx.xxx.br>; Tue, 26 Oct 2010 08:46:26 -0300 (AMST)
    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) Checking: GOwQmC5pAX+Z MYNETS [127.0.0.1] <user1@xxx.xxx.br> -> <user2@xxx.xxx.br>
    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) FWD via SMTP: <user1@xxx.xxx.br> -> <user2@xxx.xxx.br>,BODY=7BIT 250 2.0.0 Ok, id=32391-07, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as D13012B0C86A
    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) Passed CLEAN, MYNETS LOCAL [127.0.0.1] [127.0.0.1] <user1@xxx.xxx.br> -> <user2@xxx.xxx.br>, Message-ID: <2064860913.251.1288093586649.JavaMail.root@xxx.xx x.br>, mail_id: GOwQmC5pAX+Z, Hits: -2.899, size: 1219, queued_as: D13012B0C86A, 184 ms
    Oct 26 08:46:26 lnxmail postfix/smtp[31227]: A318A2B0C867: to=<user2@xxx.xxx.br>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.2, delays=0.01/0/0/0.18, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=32391-07, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as D13012B0C86A)
    Oct 26 08:46:26 lnxmail postfix/lmtp[31239]: D13012B0C86A: to=<user2@xxx.xxx.br>, relay=lnxmail.xxx.xxx.br[172.16.1.99]:7025, delay=0.06, delays=0/0/0/0.05, dsn=2.1.5, status=sent (250 2.1.5 Delivery OK)

    This is the log of a message I sent for testing, could someone help me with this problem.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by efcunha View Post
    user2 :

    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20101026T084233-32391: <user1@xxx.xxx.br> -> <user2@xxx.xxx.br> SIZE=1220 Received: from lnxmail.xxx.xxx.br ([127.0.0.1]) by localhost (lnxmail.xxx.xxx.br [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <user2@xxx.xxx.br>; Tue, 26 Oct 2010 08:46:26 -0300 (AMST)
    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) Checking: GOwQmC5pAX+Z MYNETS [127.0.0.1] <user1@xxx.xxx.br> -> <user2@xxx.xxx.br>
    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) FWD via SMTP: <user1@xxx.xxx.br> -> <user2@xxx.xxx.br>,BODY=7BIT 250 2.0.0 Ok, id=32391-07, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as D13012B0C86A
    Oct 26 08:46:26 lnxmail amavis[32391]: (32391-07) Passed CLEAN, MYNETS LOCAL [127.0.0.1] [127.0.0.1] <user1@xxx.xxx.br> -> <user2@xxx.xxx.br>, Message-ID: <2064860913.251.1288093586649.JavaMail.root@xxx.xx x.br>, mail_id: GOwQmC5pAX+Z, Hits: -2.899, size: 1219, queued_as: D13012B0C86A, 184 ms
    Oct 26 08:46:26 lnxmail postfix/smtp[31227]: A318A2B0C867: to=<user2@xxx.xxx.br>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.2, delays=0.01/0/0/0.18, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=32391-07, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as D13012B0C86A)
    Oct 26 08:46:26 lnxmail postfix/lmtp[31239]: D13012B0C86A: to=<user2@xxx.xxx.br>, relay=lnxmail.xxx.xxx.br[172.16.1.99]:7025, delay=0.06, delays=0/0/0/0.05, dsn=2.1.5, status=sent (250 2.1.5 Delivery OK)

    This is the log of a message I sent for testing, could someone help me with this problem.
    That looks normal to me and according to the log you've posted the delivery to user2 was successful. I'd suggest you investigate whether user 2 has any filters that remove email or if there's any forwarding that doesn't keep a copy. Does this only happen for this one user and how long has it been happening?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. Problem in receiving email
    By Joe Ng in forum Installation
    Replies: 6
    Last Post: 08-24-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •