Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Can't print from Web UI

  1. #11
    kechols is offline Senior Member
    Join Date
    Jun 2006
    Posts
    72
    Rep Power
    8

    Default

    So far I have it running on a P3-450 w/ 512MB ram, no users yet but I'm considering seeing about putting a few users in to see how it does. The only problem with install I had was with fedora core 5 naming libssl.so.5 and libcrypt.so.5 /lib/libssl.so.0.9.8a and /lib/libcrypt.so.0.9.8a symbolicly linking libssl.so.5 and libcrypt.so.5 to these and running ldconfig resolved these issues. This will also be a good test to see how well my home server (k6-2 450) will handle the very few users i host. My production server is a dual opteron box with 4gig of ram on Suse EL 9. I like what I've seen so far with 4.01. The problem with upgrading, is we have about 1700 - 1800 users on it and have had some problems with pop3 dieing intermittently, i've upped it to 40 pop3 connections and it seems to be helping as today was the first time it's crashed since I made the change, and at this point I can't say it's not due to me installing a commercial ssl certificate (that I think I generated wrong but that's a different thread).

  2. #12
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    do you see a stacktrace in the /opt/zimbra/log/zimbra.log when unsuccessfully trying to print? is it possible that the browser might have been logged in to two different accounts?

  3. #13
    kechols is offline Senior Member
    Join Date
    Jun 2006
    Posts
    72
    Rep Power
    8

    Default

    I'll check again today, if I see anything out of the ordinary I'll post here.

  4. #14
    kechols is offline Senior Member
    Join Date
    Jun 2006
    Posts
    72
    Rep Power
    8

    Default

    No stack traces show up in either zimbra.log or tomcats logs.
    Firefox provided the following error:

    Proxy Error
    You don't have permission to access /zimbra/public/frameOpenerHelper.jsp on this server.

    I'm pretty sure I'm not logged in to two accounts right now, I just came in to work and haven't logged into webmail at all this week.

    Thanks,
    Kyle

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Get mailbox size (for create quota warning SMTP script)
    By inigoml in forum Administrators
    Replies: 28
    Last Post: 08-21-2007, 06:35 AM
  2. Issue with Print Size in Zimbra Web Client
    By soxfan in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 12:59 PM
  3. Using Ajax Web client on Windows 2000!
    By celeron in forum Administrators
    Replies: 1
    Last Post: 03-09-2007, 11:09 PM
  4. postfix crash. Where is the log?
    By partypooper in forum Administrators
    Replies: 3
    Last Post: 11-30-2006, 04:37 PM
  5. Web server and ZIMBRA
    By hector in forum Installation
    Replies: 1
    Last Post: 10-04-2006, 01:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •