Results 1 to 6 of 6

Thread: Problem on security policy

  1. #1
    jskim is offline New Member
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    4

    Smile Problem on security policy

    Hello,


    My company has been using Zimbra (version 6.0.6) as email server. I have a lot of works in my company such as managed email server, programming coding, etc.

    I have a question about Zimbra.
    - Zimbra can’t receive email message about special domain name (e.g., xxx@sk.com, yyy@skcomms.com, zzz@skcc.co.kr, and aaa@neoplus.co.kr, etc.). That is, Zimbra is able to send mail (i.e., outgoing mail) from my company to outside. However, Zimbra is not able to receive mail (i.e., incoming mail) from outside to my company. I don’t know how to control Zimbra. If you know that, please let me know that.

    [Error Message]
    The mail server (mail.metaoooo.co.kr) can’t receive email message from xxx@sk.com, yyy@skcomms.com, zzz@skcc.co.kr, and aaa@neoplus.co.kr. Microsoft Exchanger can’t receive the message for customer because of problem on security policy.


    Okay, I am looking to hearing from you soon.
    Thanks.

    Sincerely,


    Kim, J.S.


    P.S.: I attached zmlocalconfig of Zimbra.
    Attached Files Attached Files

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,501
    Rep Power
    57

    Default

    Please update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    You zmlocalconfig file is of no use in debugging your problem, you should look in the log files and see what errors you received when the attempt was made to deliver an email from those servers.

    I've also never seen the error messages you've posted, where did it come from? It's also out-of-context and doesn't necessarily show what the problem is.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jskim is offline New Member
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    4

    Thumbs up Re: Problem on security policy

    Hi, Bill


    I have a received your message. Thanks.
    I checked your advice.

    First, zmcontrol –v

    [zimbra@mail log]$ zmcontrol -v

    Release 6.0.6_GA_2324.RHEL5_20100406144520 CentOS5 FOSS edition.


    Second, I checked zimbra.log (/var/log/zimbra.log). Unfortunately, I have not confirmed to receive aaa@neoplus.co.kr, bbb@skcc.co.kr, ccc@sk.com, and ddd@skcomms.com in zimbra.log. For more details, these emails are email address of internal company.

    I have the same thing your thinking that this situation can never occurred. I wonder to able normal action how to control Zimbra. I would like to receive these emails as soon as quickly.

    ------------------------------------------------------
    Best regards

    Kim, J.S.

    P.S. : I attached zimbra.log(partial log).
    Attached Files Attached Files

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,501
    Rep Power
    57

    Default

    Quote Originally Posted by jskim View Post
    [zimbra@mail log]$ zmcontrol -v

    Release 6.0.6_GA_2324.RHEL5_20100406144520 CentOS5 FOSS edition.
    That information needs to go in your forum profile so we don't have to keep asking which version of Zimbra you're running.

    Quote Originally Posted by jskim View Post
    Second, I checked zimbra.log (/var/log/zimbra.log). Unfortunately, I have not confirmed to receive aaa@neoplus.co.kr, bbb@skcc.co.kr, ccc@sk.com, and ddd@skcomms.com in zimbra.log. For more details, these emails are email address of internal company.
    What server did the initial error message you posted come from? Was it from your Zimbra server, an external server or another server on your LAN? If it's from another server, how did you get it? Have you disabled SElinux on your Zimbra server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Somehow I couldnt locate MX record for these domains: -

    > skcomms.com
    Server: ns1-blr3.eng.vmware.com
    Address: 10.112.0.1

    skcomms.com
    primary name server = ns1.livedns.co.uk
    responsible mail addr = administrator.skcomms.com
    serial = 2010102212
    refresh = 10800 (3 hours)
    retry = 3600 (1 hour)
    expire = 604800 (7 days)
    default TTL = 86400 (1 day)
    >

  6. #6
    jskim is offline New Member
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    4

    Default Re:Re: Problem on security policy

    Hi, Veronica


    I have a received your message, Thanks.
    I have a few questions. Can you explain to me? Please…..

    1. How to be configured MX record? Actually, I try to check to locate MX record for these domains(aaa@neoplus.co.kr, bbb@skcc.co.kr, ccc@sk.com, and ddd@skcomms.com). However, I don’t know how to be configured MX record.


    Response Veronica >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
    Somehow I couldnt locate MX record for these domains: -

    > skcomms.com
    Server: ns1-blr3.eng.vmware.com
    Address: 10.112.0.1

    skcomms.com
    primary name server = ns1.livedns.co.uk
    responsible mail addr = administrator.skcomms.com
    serial = 2010102212
    refresh = 10800 (3 hours)
    retry = 3600 (1 hour)
    expire = 604800 (7 days)
    default TTL = 86400 (1 day)


    2. I read incoming mail problems (Incoming Mail Problems - Zimbra :: Wiki) through Web. Like incoming mail problems, I changed to un-checked “enable DNS Lookups” on the MTA tab under Server configuration on the Zimbra Admin console. This requires a relay MTA to be configured somewhere that will accept all outbound email. However, Our Co. Zimbra couldn’t be implemented normal operation such as incoming/outcoming email. Why couldn’t be implemented normal operation?


    If you know that, please let me know that.


    ------------------------------------------------------
    Best regards

    Kim, J.S.

    P.S. : I attached image file about un-checked “enable DNS Lookups” on the MTA tab.
    Attached Images Attached Images

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 09-18-2008, 05:51 PM
  2. Missing Email Problem
    By prox in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-16-2008, 10:01 PM
  3. Problem distribusting ZCO using AD group policy
    By lfasci in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 03-10-2008, 02:15 PM
  4. Security phishing problem with zimbra
    By xusnbb in forum Administrators
    Replies: 16
    Last Post: 11-01-2007, 01:29 PM
  5. DelegateAuth in audit.log
    By Krishopper in forum Administrators
    Replies: 2
    Last Post: 05-17-2007, 05:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •