Results 1 to 7 of 7

Thread: backup and restore

  1. #1
    voxuantupc is offline Active Member
    Join Date
    Sep 2010
    Posts
    28
    Rep Power
    4

    Exclamation backup and restore

    Thanks for your help.
    I using Release 5.0.18_GA_3011.RHEL5_20090707164432 CentOS5
    I have an backup.tar.gz ( /opt/zimbra/*).I restore form this backup?
    This is my step:
    1- Untar
    2- Stop the new fresh zimbra
    3-mv /opt/zimbra_backup /opt/zimbra
    4- Start zimbra

    /*
    [zimbra@zmailvnintr root]$ zmcontrol start
    Host zmailvnintr.gds-vn.com
    Starting ldap...Done.
    FAILED
    Failed to start slapd. Attempting debug start to determine error.
    bdb(): PANIC: DB_RUNRECOVERY: Fatal error, run database recovery
    bdb_db_close: txn_checkpoint failed: Invalid argument (22)
    backend_startup_one: bi_db_open failed! (-30978)
    bdb_db_close: alock_close failed
    */
    Last edited by voxuantupc; 10-20-2010 at 07:29 PM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Did you run zmfixperms? Did you install the same version of Zimbra for the restore as you had installed previously? Does the new server have the same hostname and DNS records as the old server?

    Did you search the forums and wiki (you should as it's been covered many times) for details on how to do a restore (Disaster Recovery)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    voxuantupc is offline Active Member
    Join Date
    Sep 2010
    Posts
    28
    Rep Power
    4

    Default

    Hi! phoenix
    Thank you very much

  4. #4
    voxuantupc is offline Active Member
    Join Date
    Sep 2010
    Posts
    28
    Rep Power
    4

    Default Aliases error

    https://mail.greystonevn.com:7071/zimbraAdmin/ ->Aliases

    /*
    Server error encountered

    Message: system failure: target d95e401e-3b36-40e0-8313-8f1f1276a511 of alias dovo@lt.gds-vn.com not found (zimbraId=d95e401e-3b36-40e0-8313-8f1f1276a511) Error code: service.FAILURE Method: SearchDirectoryRequest Details:soap:Receiver

    */

    I do ? repair
    Thanks for your help

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by voxuantupc View Post
    https://mail.greystonevn.com:7071/zimbraAdmin/ ->Aliases

    /*
    Server error encountered

    Message: system failure: target d95e401e-3b36-40e0-8313-8f1f1276a511 of alias dovo@lt.gds-vn.com not found (zimbraId=d95e401e-3b36-40e0-8313-8f1f1276a511) Error code: service.FAILURE Method: SearchDirectoryRequest Details:soap:Receiver

    */

    I do ? repair
    Thanks for your help
    What has this got to do with your original question? What are the exact steps to reproduce this problem? You need to give more details on what was happening on your server and what you were doing at the time you got this problem
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    voxuantupc is offline Active Member
    Join Date
    Sep 2010
    Posts
    28
    Rep Power
    4

    Default restore

    I restore the success with your help.
    but
    In the console admin->Aliases error
    I can't go to aliases console
    can you help me this fix error ?

    /*
    Message: system failure: target d95e401e-3b36-40e0-8313-8f1f1276a511 of alias dovo@lt.gds-vn.com not found (zimbraId=d95e401e-3b36-40e0-8313-8f1f1276a511) Error code: service.FAILURE Method: SearchDirectoryRequest Details:soap:Receiver
    */
    Thank you very much

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by voxuantupc View Post
    Message: system failure: target d95e401e-3b36-40e0-8313-8f1f1276a511 of alias dovo@lt.gds-vn.com not found (zimbraId=d95e401e-3b36-40e0-8313-8f1f1276a511) Error code: service.FAILURE Method: SearchDirectoryRequest Details:soap:Receiver
    According to that error the alias does not exist. Which backup procedure did you use? Which restore procedure did you use? Did you run zmfixperms on the restored server? You need to give exact detailed steps of what you've done to arrive at this problem. Did you look in the log files to see if there are other errors with the installation (you should)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 210
    Last Post: 01-17-2012, 01:19 AM
  2. restore to specifiv incr backup.
    By timothyalangorman in forum Administrators
    Replies: 2
    Last Post: 12-21-2007, 08:18 AM
  3. Backup and Restore of 4.5.7 CE
    By bjquinn in forum Administrators
    Replies: 5
    Last Post: 10-30-2007, 03:44 PM
  4. Restore Backup to Remote Server
    By folioguru in forum Administrators
    Replies: 1
    Last Post: 09-24-2007, 01:46 PM
  5. Restore single account failed from full backup
    By fmodola in forum Administrators
    Replies: 4
    Last Post: 06-20-2007, 05:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •